IE6 und Java

21/02/2008 - 07:48 von Dirk Gruppe | Report spam
Hi,
für den IE 6 verwende ich Java. Im Laufe der Zeit gab es dazu mehrere
Updates, sodaß ich jetzt in der Sysemsteuerung - Software folgende
Installationen sehe:

J2SE Runtime Enviroment 5.0 Update 10
Java 2 Runtime Enviroment SE v 1.4.2_01
Java 2 Runtime Enviroment SE v 1.4.2_05
Java (TM) 6 Update 3

Das sind doch verschiedene àltere Versionen dabei. Müßte da nicht die
neueste Version genügen? Soll ich die oben stehenden Installationen löschen
und satt dessen nur die neueste Version installieren?

Grüße Dirk
 

Lesen sie die antworten

#1 Kai Schaetzl
21/02/2008 - 13:31 | Warnen spam
Dirk Gruppe schrieb am Thu, 21 Feb 2008 07:48:46 +0100:

Das sind doch verschiedene àltere Versionen dabei. Müßte da nicht die
neueste Version genügen? Soll ich die oben stehenden Installationen löschen
und satt dessen nur die neueste Version installieren?



Das ist durchaus sinnvoll.

Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen