Forums Neueste Beiträge
 

IE7 braucht teilweise bei Webseiten sehr lange zum Laden

06/01/2008 - 21:55 von M. B. Oertel | Report spam
Habe ein nerviges Problem auf einem neuen aktuellen Dell-PC (Win XP SP2,
alle Updates, E6750, 2GB RAM).

Vor allem komplexere Webseiten ( www.ebay.de www.t-online.de www.n-tv.de
www.focus.de www.spiegel.de ) legen manchmal mit einer 30-sekündigen Stopp
ein.

HTTPWatch zeigt das so an:
http://www.schoepf.de/ie7/timeout.htm

Es sieht also so aus, dass Dateien vom Webserver nicht ausgeliefert werden
und der IE in einen Timeout (30 Sekunden) làuft.

Wenn die Seite dann geladen ist, kann man eine ganze Weile problemlos und
flott surfen. Und dann kommen zwischendurch Webseiten beliebiger Anbieter
und Server (auch Seiten, die vorher problemlos geladen wurden) an denen
der Browser wieder 30 Sekunden hàngen bleibt. Wenn man dann auf
Aktualisieren klickt, làdt der IE die Seite als ob es nie ein Problem
gegeben hàtte. In dieser Stopp-Zeit wirkt der Browser wie abgestürzt,
funktioniert
danach aber wieder ohne Probleme. Wenn diese Aussetzer auftreten gibt es
keine ungewöhnlichen Anzeigen bei der CPU-Auslastung. Das Problem tritt auch
auf, wenn alle temporàren Dateien geleert sind bzw. der Rechner gerade
neu gestartet wurde. Das ist zwar alles nicht lebenswichtig, aber es nervt
doch sehr. Auch viel Nachforschen im Netz und diversen Foren brachte bisher
keine Erleuchtung.

IE7 ohne Add-Ons gestartet, DSL direkt per DSL-Modem angeschlossen,
Windows-Firewall aus, AntiVir aus, QoS-Paketplaner aus,
LAN-Adapter-Treiber-Update - nichts bringt eine Änderung.

LAN ist bei diesem G33-Intel-Mainboard onboard. Eine PCIe-LAN-Karte habe ich
bestellt, um auch das noch auszuschließen.

Der Firefox 2.0 hat diese Problem nicht.


Ich hoffe jemand hat eine gute Idee, wo man ansetzen könnte.


Oertel
 

Lesen sie die antworten

#1 Helmut Rohrbeck
06/01/2008 - 23:18 | Warnen spam
M. B. Oertel schrieb:

Habe ein nerviges Problem auf einem neuen aktuellen Dell-PC (Win XP
SP2, alle Updates, E6750, 2GB RAM).

Vor allem komplexere Webseiten ( www.ebay.de www.t-online.de
www.n-tv.de www.focus.de www.spiegel.de ) legen manchmal mit einer
30-sekündigen Stopp ein.

HTTPWatch zeigt das so an:
http://www.schoepf.de/ie7/timeout.htm

Es sieht also so aus, dass Dateien vom Webserver nicht ausgeliefert
werden und der IE in einen Timeout (30 Sekunden) làuft.



Làsst sich hier nicht nachvollziehen - IE7 unter VISTA.
HTTPWatch zeigt keine solchen Timeouts an. Internet über
WLAN-Router (FRITZ!Box), Provider 1und1, DSL 16000.
Cache-Einstellung: "Automatisch", Sicherheit: Alle Zonen
auf Standardstufe.

Zum Testen vorher den Cache gelöscht.
Alle von Dir angegebenen Beispielseiten werden schnell und
komplett geladen. Schau Dir Deine Cache- und Sicherheits-
Einstellungen genauer an.

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen