IE7 Bug? Bild mit float:right ist unsichtbar

26/11/2008 - 00:32 von Daniel Leidert | Report spam
X-Post nach dcsb.internet-explorer, fup2 dciwam gesetzt (bitte passend
àndern, wenn nötig)

Hi,

Ich habe ein Problem mit dem IE7. Die folgende Testseite zeigt im IE7 kein
Bild an:

http://debian.wgdd.de/temp/ie_bug/test.html

Alle anderen Browser (u.a. Opera, Konqueror, Mozilla*) und zumindest IE
5.5, 6 und 8(beta) zeigen das Bild an. Ist das ein bekannter Bug, den man
irgendwie umgehen kann? Mit Suchmaschine stoße ich auf eine 3-stellige
Anzahl von Fehlermeldungen zum IE7. Daher sorry, wenn das Problem
irgendwo schon genau beschrieben ist. In dem Fall nehme ich einen Link
gerne an :) Oder liegt der Fehler bei mir?

Evtl. sieht das Beispiel ein wenig komisch aus. Das Problem tritt bei
einer bestimmten Web-Pràsenz [1] auf und obige Seite soll das Problem nur
demonstrieren.

[1] ... deren URL ich bei Bedarf gerne nachliefere

MfG Daniel
http://www.wgdd.de & http://debian.wgdd.de
Usenet-FAQ http://www.afaik.de/usenet/faq/ & http://got.to/quote
de.sci.chemie http://www.dsc-faq.de & http://www.chemie-webverzeichnis.de
de.comp.security.*-FAQs http://www.linkblock.de
 

Lesen sie die antworten

#1 Claus Reibenstein
06/12/2009 - 00:18 | Warnen spam
Horst Franke schrieb:

In news: Daniel Leidert wrote:

Ich habe ein Problem mit dem IE7. Die folgende Testseite zeigt im IE7
kein Bild an:
http://debian.wgdd.de/temp/ie_bug/test.html



Bei mir unter IE8 wird ein Bild angezeigt!



Wenn Du auf die Kompatibilitàtsansicht umschaltest, ist auch beim IE8
kein Bild zu sehen :-)

Gruß. Claus

Ähnliche fragen