Forums Neueste Beiträge
 

IE7 friert ständig ein

09/07/2009 - 12:17 von Markus Fuenfrocken | Report spam
Hallo,

vorneweg: mein Provider führt derzeit die Gruppe
microsoft.public.de.inetexplorer.ie7 nicht, deshalb poste ich hier (google
groups ist keine Alternative IMHO), hoffe das ist OK.

Seit einigen Tagen habe ich Probleme mit dem IE7 (auf XP pro, aktueller
Servicestand per Autoupdate). Das Fehlerbild: ich rufe eine Internetseite
auf, und in 2 von 3 Fàllen friert das komplette Browserfenster nach wenigen
Klicks ein, so dass nur noch ein Beenden des Tasks über den Taskmanager
hilft. An einer bestimmten Seite liegt es imho nicht, das passiert genauso
bei Ebay als auch bei irgendwelchen Web-Foren oder pc-welt.de.

Als Gegenmaßnahme habe ich bisher (erfolglos) versucht die
Interneteinstellungen komplett zurückzusetzen als auch den IE7 als Download
von ms.com nochmals "drüberzuinstallieren". Bei anderen Konten zweigt der
IE7 ebenfalls seltsames Verhalten. Stàndig Skriptfehler (ohne Inhalt oder
Angabe von Adressen wie auf
http://img177.imageshack.us/img177/...rorxs5.png zu sehen) und
auf google.de werden in der Bildersuche KEINE Bilder angezeigt.

Wie könnte ich wieder zu einem funktionierenden IE7 kommen? Komplett
Deinstallieren kann man den ja AFAIK nicht. Sonst würde ich das tun und
FireFox nutzen, der klappt :-/

Danke für Tipps!
Markus
 

Lesen sie die antworten

#1 Ottmar Freudenberger
10/07/2009 - 06:53 | Warnen spam
"Markus Fuenfrocken" schrieb:

vorneweg: mein Provider führt derzeit die Gruppe
microsoft.public.de.inetexplorer.ie7 nicht, deshalb poste ich hier (google
groups ist keine Alternative IMHO), hoffe das ist OK.



Newsmaster des 1&1-Newsservers treten^wbitten, dass er die Newsgroup
aufnehmen möge. *Parallel* steht latürnich die Nutzung des MS-News-
servers zur Verfügung (solange es ihn noch gibt). Ein Klick auf den
folgenden URL, sollte Dein OE dazu veranlassen, die Newsgroup in Deinem
OE anzuzeigen:
news://msnews.microsoft.com/microso...plorer.ie7

Seit einigen Tagen habe ich Probleme mit dem IE7 (auf XP pro, aktueller
Servicestand per Autoupdate).



Dann müsstest Du bereits den IE8 haben.
Anyway, wenn auch ein "iexplore -extoff" sowie das Deaktivieren der
Option "Erweiterungen von Drittanbietern aktivieren" in den Internet-
optionen unter "Erweitert", dann dürfte ein im Hintergrund laufendes
Programm für die Fehler verantwortlich zeichnen.

Bye,
Freudi
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für IE, OE und WinXP: http://patch-info.de

Ähnliche fragen