ie7 lässt sich vom ISA 2006 nicht umleiten

08/05/2008 - 15:08 von bwagrocki | Report spam
Hallo,

ich habe auf einem ISA Server 2006 eine URL geblockt bzw. eine
Umleitung eingerichtet. Der Benutzer verwendet den ISA Server als
Webproxy. Wenn die geblockte URL vom Benutzer angefordert wird, dann
wird der Benutzer auf eine andere Seite weitergeleitet. Beispiel: Der
Benuter will https://mail.firma.de aufrufen und wird dann durch die
ISA Regel auf http://mail.firma.de umgeleitet. (Es soll also normales
http verwendet werden statt https).

Diese Regel auf dem ISA Server funktioniert wunderbar, wenn der
Benutzer den ie6 oder Firefox verwendet. Wenn aber ie7 verwendet wird,
sagt der Browser nur, er konnte https://mail.firma.de nicht aufrufen.
Eine Umleitung findet nicht statt!

Hat jemand eine Ahnung woran es liegt, bzw. was im ie7 evtl.
umgestellt werden muss, damit sich ie7 genauso verhàlt, wie ie6?

Gruß
-Benjamin-
 

Lesen sie die antworten

#1 Kai Schaetzl
08/05/2008 - 15:47 | Warnen spam
schrieb am Thu, 8 May 2008 06:08:10 -0700 (PDT):

Diese Regel auf dem ISA Server funktioniert wunderbar, wenn der
Benutzer den ie6 oder Firefox verwendet. Wenn aber ie7 verwendet wird,
sagt der Browser nur, er konnte https://mail.firma.de nicht aufrufen.
Eine Umleitung findet nicht statt!



Ich habe noch nie versucht, von https auf http umzuleiten, höchstens
umgekehrt, aber auch nicht mit einem ISA.
Warum findet diese Umleitung statt? Ist der Zielserver außerhalb des LANs?
Ansonsten schlage ich vor, du holst dir Httpwatch Basic und schaust dir
an, auf welche Art der ISA die Umleitung macht. M.E. wàre eine ISA-Gruppe
auch sinnvoller.
Und du hast vergessen, bei Google deinen Namen einzutragen.

Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen