IE7 Schwierigkeiten bei langsam ladenden Seiten

17/03/2009 - 09:31 von RogerBerglen | Report spam
Üblicherweise erscheint ja im Registerkartenreiter der kleine blaue Kreis,
der làuft, wenn eine Webseite geladen wird. Soweit so gut.
Wenn aber ein Web-Server nur tröpfchenweise Daten liefert, dann bleibt der
Kreis irgendwann mal stehen und man kann weder auf Abbrechen noch auf Zurück
oder sonstwo draufklicken. Der IE7 begibt sich sogar dann und wann in den
Status "Keine Rückmeldung" und verlàsst erst diesen wieder wenn die
entsprechende Web-Seite vollends aufgebaut ist.
Das ist mehr als Nervtötend wenn man nicht mal zwischendrin auf Abbrechen
klicken kann oder einfach in der Adressleiste eine andere Adresse angeben
kann.
Das Problem hat nicht nur dieser Computer, sondern alle meine 3 Computer
gleichermaßen.
Gibt es da eine Lösung dafür?
 

Lesen sie die antworten

#1 Gerhard Kolbe
17/03/2009 - 11:09 | Warnen spam
On Tue, 17 Mar 2009 01:31:01 -0700, RogerBerglen
wrote:

Üblicherweise erscheint ja im Registerkartenreiter der kleine blaue Kreis,
der làuft, wenn eine Webseite geladen wird. Soweit so gut.
Wenn aber ein Web-Server nur tröpfchenweise Daten liefert, dann bleibt der
Kreis irgendwann mal stehen und man kann weder auf Abbrechen noch auf Zurück
oder sonstwo draufklicken. Der IE7 begibt sich sogar dann und wann in den
Status "Keine Rückmeldung" und verlàsst erst diesen wieder wenn die
entsprechende Web-Seite vollends aufgebaut ist.
Das Problem hat nicht nur dieser Computer, sondern alle meine 3 Computer
gleichermaßen.
Gibt es da eine Lösung dafür?



JA

Hallo Roger,
dann öffne doch einen neuen TAB und mache dort weiter.

Gerhard

http://www.gerhard-kolbe.de

Ähnliche fragen