IE7 und Vista Home Premium "Seite kann nicht angezeigt werden"

26/08/2007 - 18:07 von Jens Grummt | Report spam
Hallo liebe Newsgroup!

Ich habe seit 2 Wochen ein sehr nerviges Problem. Der Internetexplorer
öffnet viele Links nicht und bringt die Meldung "Seite kann nicht angezeigt
werden". Gleichzeitig öffnet Firefox die Seiten Problemlos. Habe Hotfixes
und Updates installiert, den IE zurückgesetzt, Java deinstalliert und
installiert, Shockwave deinstalliert und wieder installiert. Ich weiss nicht
mehr weiter!


Mit freundlichen Grüßen

Jens Grummt
 

Lesen sie die antworten

#1 Kai Schaetzl
26/08/2007 - 20:35 | Warnen spam
Jens Grummt schrieb am Sun, 26 Aug 2007 18:07:30 +0200:

Ich habe seit 2 Wochen ein sehr nerviges Problem. Der Internetexplorer
öffnet viele Links nicht und bringt die Meldung "Seite kann nicht angezeigt
werden".



1. auch in einer vista-spezifischen Newsgroup posten, da viele Probleme mit
dem IE7 auf Vista nicht unter XP auftreten können.
1a. hast du irgendwelche Standardpfade geàndert, gelöscht, neu angelegt o.à.,
Tuning-Programme verwendet?
2. Was hast du vor zwei Wochen installiert, geàndert?
3. bitte beschreibe das "öffnet viele Links nicht". Insbesondere definiere
bitte was "Links" in deinem Fall bedeutet (Verknüpfungen, Eintipper,
Hyperlinks in Websites, falls ja, welcher Sorte, etc ...)
4. gib Beispiele für funktionierende und nicht funktionierende links an
5. führe ein nslookup für nicht funktionierende Beispiele durch
6. benutzt du Sicherheitssoftware? Überprüfe diese bis hin zur *kompletten*
Deinstallation, viele Probleme mit dem IE7 resultieren aus Behinderung durch
Sicherheitssoftware

Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen