IE8: Kompatibilitätsansicht oder irgendwas macht Probleme

22/09/2009 - 14:41 von Florian Spisla | Report spam
Hallo Gruppe

Unsere GL wollte, dass der IE8 mit unserem Intranet als Startseite bei
jedem Mitarbeiter bei jeder Anmeldung geöffnet wird. Also die Startseite
per Policy festgelegt und den IE8 ins Login-Script.

Funktioniert bei 99% der Leute tiptop. Bei mindestens zwei Leuten gibts
aber Probleme. Der IE8 startet irgendwie, in der Adresszeile steht die
korrekte URL, aber es wird nix geladen. Der Throbber (das blaue
Drehringding) dreht auch nicht 360° sondern so 180° bis 270° und springt
dann zurück. Unten in der Statuszeile flackert die Anzeige
"Vertrauenswürde Site" (das Intranet ist per Policy da drin) wie
verrückt und es tut sich nichts. Einer der Anwender hat mal die Ruhe
behalten, den IE8 einfach geöffnet zu lassen und irgendwann hat es dann
eine Fehlermeldung gegeben. Eher eine der technischen Sorte, die mich zu
nichts geführt hat. Hab sie gerade nicht zur Hand, könnte sie aber
suchen, wenn der nàchste Hinweis nicht hilft.

Dann hab ich mal die Schaltflàche der Kompatibilitàtsanzeige gedrückt
und dann den Reload gemacht und - Oh Wunder - die Seite wurde geladen.
Anzeige zwar verschoben, weil unser Intranet auf IE8 optimiert wurde.
Dann die Schaltflàche nochmal gedrückt und - Oh Doppelwunder - die Seite
wird korrekt angezeigt.
IE geschlossen und wieder geöffnet... Problem wieder da!

Wie gesagt, bei ca. 150 Leuten funktioniert es. Bei einem schon seit dem
umschalten nicht und bei einem zweiten jetzt seit ca. 2 oder 3 Wochen nicht.

Irgendeine Idee?

Florian

Politik ist der Spielraum, den die Wirtschaft derselben làßt.
Dieter Hildebrandt
 

Lesen sie die antworten

#1 Peter Koerber
22/09/2009 - 21:02 | Warnen spam
Florian,
Wie gesagt, bei ca. 150 Leuten funktioniert es. Bei einem schon seit dem
umschalten nicht und bei einem zweiten jetzt seit ca. 2 oder 3 Wochen
nicht.

Irgendeine Idee?



Bei uns hàtte da nicht mal die GL etwas dazu sagen müssen. Das wàre dann
Ruckzuck vom IT-Service erledigt worden: Platte formatieren und alles neu
draufstreamern. Und zwar komplett, nicht nur den IE8. Da hàtte sich niemand
den Kopf zerbrochen, was jetzt denn die Ursache sein könnte und so (bei
150:2). Höchstens der Verdacht, dass der User an der Workstation was
Unerlaubtes aufgespielt/installiert hat oder sich ein schlechtes Tierchen
auf seine Workstation geholt hat. Nach spàtestens zwei Stunden wàren die
betroffenden Workstations gebügelt und wieder betriebsbereit gewesen. Ende.
Peter

Ähnliche fragen