IE8-RC1 kann nicht installiert werden

28/01/2009 - 15:59 von Carsten Schäwel | Report spam
Hallo NG,

offenbar gibt es kniffliges Problem beim Installieren des IE8, egal ob nun
Beta oder RC1.
IE8-RC1 bricht die Installation ab, weil er irgendein Update nicht
herunterladen konnte und es anbietet dieses manuell herunterzuladen.
Dummerweise meint dann genau dieses Update
(WindowsXP-KB932823-v3-x86-DEU.exe), dass es nicht notwendig sei, da die
betreffende Datei ("MSCTF.DLL", "5.1.2600.3264") mit dem letzten
Service-Pack aktuell seien.

Hier mal paar Informationen zu Lage:

- Windows XP Pro (SP2)
- Installiertes SP3 für XP

Im habe schon im Netz (Google) nach Lösungen gesucht, aber keine gescheite
Lösung gefunden mit der auch Laie klarkommt.


Gruss Carsten
 

Lesen sie die antworten

#1 Kai Schaetzl
28/01/2009 - 16:16 | Warnen spam
Carsten Schàwel schrieb am Wed, 28 Jan 2009 15:59:31 +0100:

IE8-RC1 bricht die Installation ab, weil er irgendein Update nicht
herunterladen konnte und es anbietet dieses manuell herunterzuladen.



Passiert das mit der Option "Updates herunterladen", die vor dem direkten
Installieren verfügbar ist? Falls ja: versuch's ohne.

Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen