IE8 und 9 machen Links nicht in neuen Tabs auf

27/10/2010 - 23:17 von Martin Brunner | Report spam
Ein seltsamer Fehler, der sàmtliche Links betrifft die in einem neuen
Tab aufgehen sollten. Also Links die u.a. mit target=_"blank" verweisen.

Bei IE8 passiert gar nichts - daraufhin habe ich IE9 installiert. Dort
geht ein neuer Tab auf, aber der bleibt leer (und es làdt auch nichts).

Was kann da der Fehler sein? Der Computer wurde eigentlich gerade neu
aufgesetzt. System: Windows 7, 32 bit.

Zusàtzlich kommt zB beim Online-Banking der Raiffeisenbank die Meldung
"Schnittstelle nicht unterstützt". Unter Chrome und IE6 am anderen
Computer làuft die Seite aber einwandfrei.


Details zum Fehler auf der Webseite

Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1;
Trident/4.0; GTB6.6; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET
CLR 3.0.30729; Media Center PC 6.0; Tablet PC 2.0)
Zeitstempel: Tue, 19 Oct 2010 15:47:59 UTC


Meldung: Schnittstelle nicht unterstützt
 

Lesen sie die antworten

#1 Ottmar Freudenberger
28/10/2010 - 07:40 | Warnen spam
"Martin Brunner" schrieb:

Ein seltsamer Fehler, der sàmtliche Links betrifft die in einem neuen
Tab aufgehen sollten. Also Links die u.a. mit target=_"blank" verweisen.

Bei IE8 passiert gar nichts - daraufhin habe ich IE9 installiert. Dort
geht ein neuer Tab auf, aber der bleibt leer (und es làdt auch nichts).



Deinstallier mal eben die Google Toolbar.

Bye,
Freudi
MS schließt die MS-Newsgroups: http://patch-info.de/artikel/2010/05/05/849
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für Windows 7 und WinXP: http://patch-info.de

Ähnliche fragen