IE8 Web.de kann keine Mails mehr versenden

14/06/2011 - 14:56 von Hans-Reginald Ernst | Report spam
Hallo

leider habe ich mal wieder eine Problem: Mit dem IE8 (Win XP Home SP3)
kann ich von meinen Konten bei Web.de keine Mails mehr versenden, weder
"Antworten" noch "Neue Mail" funktionieren. Zwar kann ich noch den
Empfànger und den Betreff einge-ben, aber sonst funktioniert nichts weiter
(Keine Text-Eingabe, keine Schriftaus-wahl...). Beim FF funktioniert
alles.

Der Web.de-Support (1,86 €/Min.!) sagte, das liege an irgend welchen
IE-Einstellungen. Bei ihm funktioniere alles.

Bemerkt habe ich das – glaube ich - nach der Aktualisierung von Java auf
die aktuelle Version 26. Kann es damit zusammenhàngen und welche
Einstellungen sind vorzu-nehmen? Bei „Sicherheit“ ist alles auf Standard.

Unter Addons habe ich schon die Java-Uralt-Version 24 deaktiviert (keine
Ahnung, warum die noch aufgeführt wird und wir man die beseitigen kann).
Deinstallieren an der Stelle làsst sie sich ja leider nicht. Die vormalige
v25 hatte ich vor Installation der v26 deinstall. und alle Eintràge von
Java in der Registry gelöscht. Sie erscheint auch nicht mehr.

Gruß

Hans-Reginald
 

Lesen sie die antworten

#1 Hans-Peter Matthess
14/06/2011 - 18:45 | Warnen spam
Hans-Reginald Ernst:

leider habe ich mal wieder eine Problem: Mit dem IE8 (Win XP Home SP3)
kann ich von meinen Konten bei Web.de keine Mails mehr versenden, weder
"Antworten" noch "Neue Mail" funktionieren. Zwar kann ich noch den
Empfànger und den Betreff einge-ben, aber sonst funktioniert nichts weiter
(Keine Text-Eingabe, keine Schriftaus-wahl...). Beim FF funktioniert
alles.
Der Web.de-Support (1,86 €/Min.!) sagte, das liege an irgend welchen
IE-Einstellungen. Bei ihm funktioniere alles.



Wenn es mit FF klappt, kann es ja kaum an Web.de liegen.
Schon mal den IE auf die Standardeinstellungen zurückgesetzt?

Bemerkt habe ich das – glaube ich - nach der Aktualisierung von Java auf
die aktuelle Version 26. Kann es damit zusammenhàngen und welche
Einstellungen sind vorzu-nehmen? Bei „Sicherheit“ ist alles auf Standard.

Unter Addons habe ich schon die Java-Uralt-Version 24 deaktiviert (keine
Ahnung, warum die noch aufgeführt wird



Weil du sie nicht deinstalliert hast. Siehe
http://www.java.com/de/download/faq...rsions.xml

und wir man die beseitigen kann).



Über appwiz.cpl, wie alle anderen Programme auch.

Deinstallieren an der Stelle làsst sie sich ja leider nicht. Die vormalige
v25 hatte ich vor Installation der v26 deinstall. und alle Eintràge von
Java in der Registry gelöscht. Sie erscheint auch nicht mehr.



Das ist Murks. Evtl. làsst es sich nun nicht mehr korrekt
deinstallieren.

hpm

Ähnliche fragen