Forums Neueste Beiträge
 

IE8 - Windows Update funktioniert nicht

09/09/2009 - 09:47 von Christian van Eickelen | Report spam
Hallo zusammen,

ich habe eine Frage bzgl. des Internet Explorer 8. Ich hab den IE8 über das
c't-Offline Update installiert. Letztendlich macht das ja auch nichts anderes
als das Original MS-Paket mit entsprechenden Parametern zu starten und zu
installieren.

Nun möchte ich schauen, ob noch evtl Updates auf der WU-Seite vorhanden
sind, nur leider komme ich dort nicht hin, weil mir der IE8 bei Installation
des entsprechenden ActiveX-Steuerelements abstürzt. Das Starten ohne Add-Ons
brachte keine Änderung. Beim Absturz erhalte ich eine Speicherfehlermeldung,
dass er Rechner auf irgendeinen Speichbereich nicht zugreifen konnte, beim
Klick auf OK wird das Fenster geschlossen.

Ist das Problem bekannt? Wenn ja, welche Lösungen gibt es?

Hier noch ein paar Eckdaten:
Windows XP SP3 aktueller Patchstand
Office 2003
Internet Explorer 8

Vielen Dank für Eure Hilfe!

Lg
Christian
 

Lesen sie die antworten

#1 Hermann
09/09/2009 - 10:18 | Warnen spam
Christian van Eickelen schrieb:
Nun möchte ich schauen, ob noch evtl Updates auf der WU-Seite vorhanden
sind, nur leider komme ich dort nicht hin, weil mir der IE8 bei
Installation des entsprechenden ActiveX-Steuerelements abstürzt.



Internetoptionen --> Allgemein --> Löschen. Bis auf das erste Kàstchen
alles anhaken. Löschen.
Internetoptionen --> Sicherheit --> Alle Zonen auf Standardstufe
zurücksetzen.
Internetoptionen --> Erweitert --> Erweiterte Einstellungen wiederher-
stellen. Ggf. "Zurücksetzen".

Internetoptionen --> Allgemein --> Einstellungen. Speicherplatz: 30-50 MB
Internetoptionen --> Allgemein --> Einstellungen --> Objekte anzeigen.
Alles entfernen.

Leere die Temp-Ordner. Ggf. im abgesicherten Modus.

Start/Ausführen: temp
Start/Ausführen: %temp%

http://www.mshelper.de/commsols.html
(Wiederherstellung aller Windows Update Funktionen)

http://support.microsoft.com/kb/315265/de
http://onecare.live.com/site/de-DE/default.htm

Start/Ausführen: msconfig --> Systemstart: "*Alle deaktivieren*"
Neustart. Schau, ob das Problem noch besteht.

(Diese Einstellung deaktiviert auch eine eventuell zusàtzlich
installierte Firewall. Aktiviere dafür ggf. die XP-Firewall)

Alles wieder aktivieren --> Registerkarte Allgemein --> Normaler
Systemstart

Gruß

Hermann

Ähnliche fragen