IE8 - Winmail hat Probleme mit Anlagen

11/04/2009 - 01:32 von Rainald Taesler | Report spam
Da es (nich?) keine Grupe für IE8 gibt, versuche ich es einmal hier.

Nach der Installation von IE8 treten Problem mit dem Öffnen von Anlagen
von mails in WinMail auf.
Offensichtlich können die erforderlichen temporàren Dateien nicht
richtig untergebracht werden. Besonders kritisch sind JPGs.
Und IE-Quotefix tràgt auch zu dem Problem bei.

Das Problem tritt wohl nicht bei jedem auf, ist bei mir aber auf 3
Rechnern verlàßlich reproduzierbar. In den internationalen MS-NGs
"vista.mail" und "internetexplorer.general" hat's ca. anderthalb Dutzend
Meldungen und 3 MVP ist auch noch keine Lösung eingefallen (außer
Runterwerfen des IE8). In "vista.sonstiges" gibt es einen Thread [1]. Es
scheint, als ob sich das Problem beim dortigen OP inzwischen behoben
hat.

Ist von dem Problem hier schon etwas bekannt?

TIA
Rainald
[1] Windows Mail- Anhang làsst sich seit IE 8 nicht öffnen, Start
28.03.,
Message-ID: <49ce44bc$0$2294$91cee783@newsreader02.highway.telekom.at>

X-posting in "outlookexpress",
FUp2 zu "ie7" gesetzt
 

Lesen sie die antworten

#1 Ottmar Freudenberger
11/04/2009 - 07:51 | Warnen spam
"Rainald Taesler" schrieb:

Offensichtlich können die erforderlichen temporàren Dateien nicht
richtig untergebracht werden.



Einmal die Temporàren Internetdateien löschen und zwar *alles* dort.

FUp2 zu "ie7" gesetzt



Ich habe Dein virtuelles F'up2 mal eben befolgt.

BTW: Wie es scheint, bist Du mit einer Beta/RC-Version des SP2 für
Vista unterwegs. Kannst Du definitiv einen daraus bestehenden
Zusammenhang mit Deinem "Problem" ausschließen?

Bye,
Freudi
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für IE, OE und WinXP: http://patch-info.de

Ähnliche fragen