iis 7.5 und zertifikatsdienst

12/03/2010 - 19:44 von Tino Terpen | Report spam
hallo ng!
ich hoffe ich bin mit meinen fragen hier bei euch richtig?! ich versuche mal
mein glück:

ich habe unter w2k8r2 einen iis 7.5 installiert und war erstmal mit der
neuen oberflàche geschockt (kannte bisher nur die oberflàchen bis iis 6.0).
nun denn nicht so wild.

daraufhin die zertifikatsdienste installiert - juhuu - sieht àhnlich aus!
aber mir fehlt eine wichtige geschichte: wenn ich versuche über die
weboberflàche eine "erweiterte zertifikatsanforderung" zu starten und das
template "webserver" auswàhle, dann gibt es nicht mehr die option
"zertifikat im lokalen zertifikatsspeicher aufbewahren". kann ich das
irgendwie "nachrüsten"?!
oder kann ich irgendwie die schaltflàche "schlüssel als exportierbar"
aktivieren, die standardmàßig beim webserver-zertifikatstemplate ausgegraut
ist?
gibt es darüber hinaus irgendwie die möglichkeit die zwingende verwendung
für https bei der zertifikatserstellung abzuschalten?

gruss, tino
 

Lesen sie die antworten

#1 Tino Terpen
13/03/2010 - 12:40 | Warnen spam
hallo,

aber mir fehlt eine wichtige geschichte: wenn ich versuche über die
weboberflàche eine "erweiterte zertifikatsanforderung" zu starten und das
template "webserver" auswàhle, dann gibt es nicht mehr die option
"zertifikat im lokalen zertifikatsspeicher aufbewahren". kann ich das
irgendwie "nachrüsten"?!



leider noch ungelöst - schade das die option von haus aus nicht mehr da ist.

oder kann ich irgendwie die schaltflàche "schlüssel als exportierbar"
aktivieren, die standardmàßig beim webserver-zertifikatstemplate
ausgegraut ist?



/solved - habe ein neues template angelegt und in die weboberflàche
eingebunden (nicht gerade intuitiv, aber geht).

gibt es darüber hinaus irgendwie die möglichkeit die zwingende verwendung
für https bei der zertifikatserstellung abzuschalten?



auch noch ungelöst - kann das sein, das die zwingende https-geschichte in
der webanwendung verankert ist - weil in der iis-konsole finde ich nichts
dazu (ssl wird nicht zwingend im iis verlangt).

gruss, tino

Ähnliche fragen