IIS-Problem

30/12/2009 - 14:41 von Christian Mauerer | Report spam
Hallo,

ich habe eine Frage zum IIS auf einem Windows Server 2003.
Und zwar möchte ich auf diesem Server ASPX-Seiten ausführen lassen.
Doch so wie es aussieht, sind hier einige Komponenten nicht installiert.

Wenn ich unter "Start/Systemsteuerung/Software" gehe und dann auf "Windows
Komponenten hinzufügen/entfernen" gehe, dann den Eintrag "Application
Server" auswàhle, sollte dort auch eine Auswahl für ASP.NET vorhanden sein.
Doch das ist bei mir schon nicht der Fall.

Was muss ich installieren, dass ich ASP.NET ausführen kann?

Vielen Dank und schöne Grüße
Christian
 

Lesen sie die antworten

#1 N. Tan
30/12/2009 - 21:22 | Warnen spam
Hallo Christian,

prüf mal, ob die Webdiensterweiterung unter "Verwaltung /
Internetinformationsdienste-Manager / Webdiensterweiterung" aktiviert ist.
Besten Gruß
Norman


"Christian Mauerer" schrieb im Newsbeitrag
news:OvE1$
Hallo,

ich habe eine Frage zum IIS auf einem Windows Server 2003.
Und zwar möchte ich auf diesem Server ASPX-Seiten ausführen lassen.
Doch so wie es aussieht, sind hier einige Komponenten nicht installiert.

Wenn ich unter "Start/Systemsteuerung/Software" gehe und dann auf "Windows
Komponenten hinzufügen/entfernen" gehe, dann den Eintrag "Application
Server" auswàhle, sollte dort auch eine Auswahl für ASP.NET vorhanden
sein.
Doch das ist bei mir schon nicht der Fall.

Was muss ich installieren, dass ich ASP.NET ausführen kann?

Vielen Dank und schöne Grüße
Christian

Ähnliche fragen