IIS5.1 als Smarthost - Probleme beim Versand von verschlüsselten M

30/09/2008 - 16:54 von B. Wolf | Report spam
Hallo Leute,

ich habe folgendes Problem:


Eine verschlüsselte Mail geht von Exchange 2007 an Windows XP IIS 5.1 zum
Versand...
2008-09-29 18:12:25 192.168.1.4 fs02.domaene.local SMTPSVC1 MAILGW
192.168.1.8 0 EHLO - +fs02.domaene.local 250 0 160 23 0 SMTP - - - -
2008-09-29 18:12:25 192.168.1.4 fs02.domaene.local SMTPSVC1 MAILGW
192.168.1.8 0 MAIL - +FROM:<h.mueller@domaene.de> 250 0 45 59 0 SMTP - - - -
2008-09-29 18:12:25 192.168.1.4 fs02.domaene.local SMTPSVC1 MAILGW
192.168.1.8 0 RCPT - +TO:<info@datev.de> 250 0 26 23 0 SMTP - - - -
2008-09-29 18:12:25 192.168.1.4 fs02.domaene.local SMTPSVC1 MAILGW
192.168.1.8 0 DATA -
+<27F0514DC145A44388F427383F332A3C0982BF06DC@fs02.domaene.local> 250 0 101
12812 63 SMTP - - - -
2008-09-29 18:12:25 192.168.1.4 fs02.domaene.local SMTPSVC1 MAILGW
192.168.1.8 0 QUIT - fs02.domaene.local 0 63 66 4 0 SMTP - - - -

...Versandversuch(?); Abbruch durch IIS5.1 nach der Begrüßung - Warum?
2008-09-29 18:12:25 - OutboundConnectionResponse SMTPSVC1 MAILGW - 25 - -
220+mailin02.datev.de+ESMTP+ 0 0 28 0 94 SMTP - - - -
2008-09-29 18:12:25 mailin02.datev.de OutboundConnectionCommand SMTPSVC1
MAILGW - 25 EHLO - isa.domaene.de 0 0 4 0 94 SMTP - - - -
2008-09-29 18:12:25 mailin02.datev.de OutboundConnectionResponse SMTPSVC1
MAILGW - 25 - - 250-mailin02.datev.de 0 0 21 0 141 SMTP - - - -
2008-09-29 18:12:25 mailin02.datev.de OutboundConnectionCommand SMTPSVC1
MAILGW - 25 QUIT - - 0 0 4 0 235 SMTP - - - -
2008-09-29 18:12:25 mailin02.datev.de OutboundConnectionResponse SMTPSVC1
MAILGW - 25 - - 221+2.0.0+Bye 0 0 13 0 297 SMTP - - - -

...NDR geht auf den Weg...
2008-09-29 18:12:25 - OutboundConnectionResponse SMTPSVC1 MAILGW - 25 - -
220+fs02.domaene.local+Microsoft+ESMTP+MAIL+Service+ready+at+Mon,+29+Sep+2008+20:12:27++0200 0 0 92 0 0 SMTP - - - -
2008-09-29 18:12:25 fs02.domaene.local OutboundConnectionCommand SMTPSVC1
MAILGW - 25 EHLO - isa.domaene.de 0 0 4 0 0 SMTP - - - -
2008-09-29 18:12:25 fs02.domaene.local OutboundConnectionResponse SMTPSVC1
MAILGW - 25 - - 250-fs02.domaene.local+Hello+[192.168.1.8] 0 0 42 0 0 SMTP -
2008-09-29 18:12:25 fs02.domaene.local OutboundConnectionCommand SMTPSVC1
MAILGW - 25 MAIL - FROM:<> 0 0 4 0 0 SMTP - - - -
2008-09-29 18:12:25 fs02.domaene.local OutboundConnectionResponse SMTPSVC1
MAILGW - 25 - - 250+2.1.0+Sender+OK 0 0 19 0 0 SMTP - - - -
2008-09-29 18:12:25 fs02.domaene.local OutboundConnectionCommand SMTPSVC1
MAILGW - 25 RCPT - TO:<h.mueller@domaene.de> 0 0 4 0 0 SMTP - - - -
2008-09-29 18:12:25 fs02.domaene.local OutboundConnectionResponse SMTPSVC1
MAILGW - 25 - - 250+2.1.5+Recipient+OK 0 0 22 0 0 SMTP - - - -
2008-09-29 18:12:25 fs02.domaene.local OutboundConnectionCommand SMTPSVC1
MAILGW - 25 BDAT - 14405+LAST 0 0 4 0 0 SMTP - - - -
2008-09-29 18:12:26 fs02.domaene.local OutboundConnectionResponse SMTPSVC1
MAILGW - 25 - -
250+2.6.0+<bC8wSA1Xv00000001@isa.domaene.de>+Queued+mail+for+delivery 0 0 72
0 140 SMTP - - - -

...
Diagnoseinformationen für Administratoren:

Generierender Server: isa.domaene.de

info@datev.de
#< #5.6.1 smtp;554 5.6.1 Body type not supported by Remote Host> #SMTP#

Ursprüngliche Nachrichtenkopfzeilen:

Received: from fs02.domaene.local ([192.168.1.4]) by isa.domaene.de with
Microsoft SMTPSVC(6.0.2600.5512); Mon, 29 Sep 2008 20:12:25 +0200
Received: from fs02.domaene.local ([192.168.1.4]) by fs02.domaene.local
([192.168.1.4]) with mapi; Mon, 29 Sep 2008 20:12:26 +0200
From: Hans Mueller <h.mueller@domaene.de>
To: "info@datev.de" <info@datev.de>
Date: Mon, 29 Sep 2008 20:12:25 +0200
Subject: TEST
Thread-Topic: TEST
Thread-Index: AckiXug8r6YzMztPTpqRX2BKPfnafg=Message-ID: <27F0514DC145A44388F427383F332A3C0982BF06DC@fs02.domaene.local>
Accept-Language: de-DE
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
<27F0514DC145A44388F427383F332A3C0982BF06DC@fs02.domaene.local>
MIME-Version: 1.0
boundary="_e43d1c26-2d6c-4480-a1f1-ddb7e6d38972_"
Return-Path: h.mueller@domaene.de
X-OriginalArrivalTime: 29 Sep 2008 18:12:25.0726 (UTC)
FILETIME=[ED1ED1E0:01C9225E]
...


Das ganze nochmal, jetzt aber sendet der SendeConnector (nach
Umkonfiguration) von Exchange 2007 nur noch HELO (und kein EHLO)...

2008-09-29 18:27:01 192.168.1.4 fs02.domaene.local SMTPSVC1 MAILGW
192.168.1.8 0 HELO - +fs02.domaene.local 250 0 43 23 0 SMTP - - - -
2008-09-29 18:27:01 192.168.1.4 fs02.domaene.local SMTPSVC1 MAILGW
192.168.1.8 0 MAIL - +FROM:<h.mueller@domaene.de> 250 0 45 32 0 SMTP - - - -
2008-09-29 18:27:01 192.168.1.4 fs02.domaene.local SMTPSVC1 MAILGW
192.168.1.8 0 RCPT - +TO:<info@datev.de> 250 0 26 23 0 SMTP - - - -
2008-09-29 18:27:01 192.168.1.4 fs02.domaene.local SMTPSVC1 MAILGW
192.168.1.8 0 DATA -
+<27F0514DC145A44388F427383F332A3C0982BF06DD@fs02.domaene.local> 250 0 147
16364 63 SMTP - - - -
2008-09-29 18:27:01 192.168.1.4 fs02.domaene.local SMTPSVC1 MAILGW
192.168.1.8 0 QUIT - fs02.domaene.local 0 63 66 4 0 SMTP - - - -

...und der Bob geht auf die Bahn...
2008-09-29 18:27:01 - OutboundConnectionResponse SMTPSVC1 MAILGW - 25 - -
220+mailin01.datev.de+ESMTP+ 0 0 28 0 266 SMTP - - - -
2008-09-29 18:27:01 mailin01.datev.de OutboundConnectionCommand SMTPSVC1
MAILGW - 25 EHLO - isa.domaene.de 0 0 4 0 266 SMTP - - - -
2008-09-29 18:27:01 mailin01.datev.de OutboundConnectionResponse SMTPSVC1
MAILGW - 25 - - 250-mailin01.datev.de 0 0 21 0 313 SMTP - - - -
2008-09-29 18:27:01 mailin01.datev.de OutboundConnectionCommand SMTPSVC1
MAILGW - 25 MAIL - FROM:<h.mueller@domaene.de>+SIZE626 0 0 4 0 375 SMTP -
2008-09-29 18:27:01 mailin01.datev.de OutboundConnectionResponse SMTPSVC1
MAILGW - 25 - - 250+2.1.0+Ok 0 0 12 0 422 SMTP - - - -
2008-09-29 18:27:01 mailin01.datev.de OutboundConnectionCommand SMTPSVC1
MAILGW - 25 RCPT - TO:<info@datev.de> 0 0 4 0 422 SMTP - - - -
2008-09-29 18:27:01 mailin01.datev.de OutboundConnectionResponse SMTPSVC1
MAILGW - 25 - - 250+2.1.5+Ok 0 0 12 0 500 SMTP - - - -
2008-09-29 18:27:01 mailin01.datev.de OutboundConnectionCommand SMTPSVC1
MAILGW - 25 DATA - - 0 0 4 0 500 SMTP - - - -
2008-09-29 18:27:01 mailin01.datev.de OutboundConnectionResponse SMTPSVC1
MAILGW - 25 - - 354+End+data+with+<CR><LF>.<CR><LF> 0 0 35 0 563 SMTP - - - -
2008-09-29 18:27:07 mailin01.datev.de OutboundConnectionResponse SMTPSVC1
MAILGW - 25 - - 250+OK+id9852::080929202939-37EC7E60-6BF407D0/0-0/0-0 0 0
56 0 5391 SMTP - - - -
2008-09-29 18:27:07 mailin01.datev.de OutboundConnectionCommand SMTPSVC1
MAILGW - 25 QUIT - - 0 0 4 0 5422 SMTP - - - -
2008-09-29 18:27:07 mailin01.datev.de OutboundConnectionResponse SMTPSVC1
MAILGW - 25 - - 221+2.0.0+Bye 0 0 13 0 5484 SMTP - - - -

Der IIS ist konfiguriert 8-BitMIME nicht anzubieten.

Aber jetzt habe ich ganz andere Probleme: Mails bleiben stunden- oder
tagelang in der Queue, werden 200 mal verschickt oder gehen ohne Ahang
raus... Also ist es nötig, dass Exchange 2007 ein EHLO sendet, aber wie
bekomme ich dann die verschlüsselte Mail raus?

Wo liegt das Problem?

Viele Grüße
B. Wolf
 

Lesen sie die antworten

#1 Roger Wassner
30/09/2008 - 17:00 | Warnen spam
Wo liegt das Problem?



Also ohne jetzt die ganzen LOGs angesehen zu haben,
Exchange 2007 sendet intern TLS verschlüsselt.
Wird das unverschlüsselt an den IIS übermittelt?
Ist das konfiguriert?



Mit freundlichen Grüssen / with kind regards
Roger Wassner

Bitte nur in die Newsgroup antworten.

Microsoft Exchange Server Newsgroup
microsoft.public.de.exchange
microsoft.public.de.german.exchange2000.general

"POP3 für Server FAQ" online
http://www.asp-partner.de/de/faq/pop3faq

Ähnliche fragen