IIS7 Portwechsel Problem!?

28/11/2009 - 21:15 von Sabine Ernst | Report spam
Hallo!

Ich habe in unserer Firma einen 2008 SBS in Betrieb genomemn - bin über
einen 2003SBS migriert. Ein Kollege war nun ganz begeistert von dem
Potential des companywebs das er zwischendurch auf der von 2k3 generierten
Startseite sah und ich soll die nun auch unter 2k8 verfügbar machen.
Konfigurieren will er dann alles selbst, ich soll also bloss den Zugriff auf
die Seite möglich machen und irgendwie klappt das nicht vielleicht ist
auch mein Brett vorm Kopf zu gross. Bitte um Unterstützung, da ich selbst
noch nicht sooo viel Erfahrung mit dem IIS7 habe.

Folgendes - wenn ich den Assistent für "Konfigurations-Assistent für
SharePoint-Produkte und -Technologien" ausführe klappt alles einwandfrei...
mit der Ausnahme, daß mir alles auf Port 80 draufgeklatscht wird und das
meine bereits bestehenden Default Anwendungen (ua.
Virenscannermanagementconsole) unterm IIS stoppt. Nun will ich also gerne
den Port von dieser Seite àndern - versuch ich das über "Bindungen" (was ich
hoffe, daß es der richtige Weg ist!?!?) wird mir bei Aufruf ein
Authentifizierungsfenster angezeigt - stell ich auf anonyme
Authentifizierung um, wird mir zwar keine Abfrage angezeigt, aber nach wie
vor auch kein Seiteninhalt.
Was muss ich denn alles tun, um die Sharepointseite von Port 80
wegzubekommen?!?

Danke im vorraus,

Bine
 

Lesen sie die antworten

#1 Sabine Ernst
29/11/2009 - 18:05 | Warnen spam
Hallo!

Ist meine Frage denn wirklich so ein Problem? *staun*... ich meine ICH kenne
mich nicht mit den Sharepointservices oder dem IIS7 aus, aber hier dürften
doch genug Leute sein, die das tun, oder!? Auch wenn mir klar, ist daß ich
keinen Anspruch auf Hilfe habe, so find ich es doch etwas erstaunlich und
auch betrüblich, daß mir da keiner einen Hinweis geben kann-/will :-(

Grüße
Bine


"Sabine Ernst" schrieb im Newsbeitrag
news:
Hallo!

Ich habe in unserer Firma einen 2008 SBS in Betrieb genomemn - bin über
einen 2003SBS migriert. Ein Kollege war nun ganz begeistert von dem
Potential des companywebs das er zwischendurch auf der von 2k3 generierten
Startseite sah und ich soll die nun auch unter 2k8 verfügbar machen.
Konfigurieren will er dann alles selbst, ich soll also bloss den Zugriff
auf die Seite möglich machen und irgendwie klappt das nicht vielleicht
ist auch mein Brett vorm Kopf zu gross. Bitte um Unterstützung, da ich
selbst noch nicht sooo viel Erfahrung mit dem IIS7 habe.

Folgendes - wenn ich den Assistent für "Konfigurations-Assistent für
SharePoint-Produkte und -Technologien" ausführe klappt alles
einwandfrei... mit der Ausnahme, daß mir alles auf Port 80 draufgeklatscht
wird und das meine bereits bestehenden Default Anwendungen (ua.
Virenscannermanagementconsole) unterm IIS stoppt. Nun will ich also gerne
den Port von dieser Seite àndern - versuch ich das über "Bindungen" (was
ich hoffe, daß es der richtige Weg ist!?!?) wird mir bei Aufruf ein
Authentifizierungsfenster angezeigt - stell ich auf anonyme
Authentifizierung um, wird mir zwar keine Abfrage angezeigt, aber nach wie
vor auch kein Seiteninhalt.
Was muss ich denn alles tun, um die Sharepointseite von Port 80
wegzubekommen?!?

Danke im vorraus,

Bine

Ähnliche fragen