ImageMagick-Installation schlägt fehl

09/05/2010 - 18:57 von virk | Report spam
Da wollte ich mir für unser dokuwiki mal "imagemagick" installieren.
Also das hoffentlich richtige script aus dem Internet geladen und
folgenes ins Terminal getippt:

22-pistepirkko:local admin$ sudo ./magick-installer.sh

Dann wird auch brav einiger Kram downgeloaded (oder wie das heißt:-));
am Schluß meldet das Terminal aber folgendes:

x freetype-2.3.9/README.CVS
GNU make (>= 3.80) or makepp (>= 1.19) is required to build FreeType2.
Please try
`GNUMAKE=<GNU make command name> ./configure'.
or >&2
`GNUMAKE="makepp --norc-substitution" ./configure'.

Wer kann mir sagen, was ich tun sollte, damit die Installation
durchgeführt werden kann?

Gruss Heiner
 

Lesen sie die antworten

#1 ordner-spamverdacht
09/05/2010 - 19:39 | Warnen spam
Heiner Veelken wrote:

Wer kann mir sagen, was ich tun sollte, damit die Installation
durchgeführt werden kann?



Bester Tip imho: Macports* installieren,
dann eine einfaches..

sudo port install imagemagick

.. und gut is.

*<http://www.macports.org/install.php>
ben

Ähnliche fragen