Forums Neueste Beiträge
 

IMAP4/POP3-Authentifizierung mit Umlauten

30/12/2008 - 13:35 von Steffen | Report spam
Hi,
ich habe ein sonderbares Problem mit meiner E2k3 FE/BE-Konstellation (alle
beiden Server sind auf dem gleichen Stand W2k3/E2k3 Standard deutsch).
In der Regel legen wir die Benutzernamen in ihrer natürlichen Schreibweise an.
Das hat einige Vorteile beim Administrieren (außerdem sprechen wir deutsch)
:-)

Wenn ich mich am BE authentifiziere - kein Problem bei Umlauten.
Wenn ich mich am FE authentifiziere - darf kein Umlaut enthalten sein.
Dabei ist es egal ob ich "Domàne\Benutzer\Alias" oder den UPN verwende.

Das "witzige" daran ist ja, der FE reicht die Authentifizierung an den BE
weiter - und dieser lehnt ab! (Mit Netzwerkmonitor geprüft).
Wie kann das sein - was kann man dagegen tun?
Leider kann ich auf IMAP4/POP3 nicht verzichten.

Gruß
Steffen
 

Lesen sie die antworten

#1 Steffen
30/12/2008 - 15:11 | Warnen spam
Berichtigung:
bei POP3 darf die Authentifizierung mittels UPN Umlaute im Namen enthalten
allerdings wird vorrangig IMAP4 gewünscht...

Für jeden Tipp (auch wenn es am Ende heißt: "mach einen Call auf") bin ich
dankbar!

Gruß
Steffen

"Steffen" wrote:

Hi,
ich habe ein sonderbares Problem mit meiner E2k3 FE/BE-Konstellation (alle
beiden Server sind auf dem gleichen Stand W2k3/E2k3 Standard deutsch).
In der Regel legen wir die Benutzernamen in ihrer natürlichen Schreibweise an.
Das hat einige Vorteile beim Administrieren (außerdem sprechen wir deutsch)
:-)

Wenn ich mich am BE authentifiziere - kein Problem bei Umlauten.
Wenn ich mich am FE authentifiziere - darf kein Umlaut enthalten sein.
Dabei ist es egal ob ich "Domàne\Benutzer\Alias" oder den UPN verwende.

Das "witzige" daran ist ja, der FE reicht die Authentifizierung an den BE
weiter - und dieser lehnt ab! (Mit Netzwerkmonitor geprüft).
Wie kann das sein - was kann man dagegen tun?
Leider kann ich auf IMAP4/POP3 nicht verzichten.

Gruß
Steffen

Ähnliche fragen