IMF verschiebt keine eMails in den Junk-E-Mail Ordner

27/10/2008 - 13:18 von Gunther Markmann | Report spam
Hallo,

habe bei einem Exchange 2003 SP2 den IMF mit extra Wortliste
eingerichtet. Der IMF scheint auch zu funktionieren, wenn ich mir die
SCL Werte anzeigen lasse, wird alles mit "*SPAM*" im Betreff auf 9
gesetzt, die eMails landen aber nicht im Junk-E-Mail Ordner.

Im OWA haben wir Junk Email aktiviert.

Was habe ich vergessen?

Gruß Mogi
 

Lesen sie die antworten

#1 Gunther Markmann
28/10/2008 - 11:41 | Warnen spam
Fürs Archiv:

Gunther Markmann schrieb:
habe bei einem Exchange 2003 SP2 den IMF mit extra Wortliste
eingerichtet. Der IMF scheint auch zu funktionieren, wenn ich mir die
SCL Werte anzeigen lasse, wird alles mit "*SPAM*" im Betreff auf 9
gesetzt, die eMails landen aber nicht im Junk-E-Mail Ordner.

Im OWA haben wir Junk Email aktiviert.




Offensichtlich waren die Einstellungen für die "Junk Email Rule" im
Posteingang nicht OK. das ist einen versteckte Nachricht im Posteingang,
die die Junk Email Regeln verwaltet. Mit MFCMAPI habe ich diese
gelöscht, und über OWA Junk Email wieder aktiviert. Nun funktioniert das
verschieben in den Junk-E-Mail Ordner wieder, zumindestens für den einen
Account, an dem ich es probiert habe.

Ich nehme an, dass die "Junk Email Rule" nach der Umstellung auf Outlook
2003 angelegt wurden, damals war da noch ein Exchange 5.5 im Einsatz.
Nach der Umstellung auf SBS 2003 hat es dann nicht mehr funktioniert.

Gruß Mogi

Ähnliche fragen