ImgBurn auf EeePC und Windows 7 Starter

06/09/2010 - 10:36 von Torge Anders | Report spam
Hallo allersiets,

habe mir vor wenigen Tagen einen externen Brenner (LG GP08NU20) für mein
EeePC Netbook (mit Atom 405 CPU und Windows 7 Starter) besorgt.

Da ich ImgBurn auf meinem 'normalen' Rechner immer ganz gut und
zuverlàssig fand, wollte ich es auch auf dem Netbook gerne verwenden.
Leider funktioniert es nicht: Habe die neueste (2.5.2.0) und diverse
àltere Versionen probiert - das Programm làsst sich immer installieren,
wenn man es jedoch starten will, bricht es im 'hochfahren' (mal mit mal
ohne Meldung - je nach Version) einfach ab und das Programm beendet sich
automatisch.

Im ImgBurn-Forum habe ich schon den einen oder anderen Tipp bekommen,
leider ohne Erfolg. Da das gleiche Problem auch bei DeepBurner auftritt,
habe ich die Vermutung, dass es an einer fehlenden Komponente in der
Windows 7 Starter Edition liegt.

Hat evtl. jemand schon mal probiert, ImgBurn oder Deepburner auf einem
Netbook mit Windows 7 Starter erfolgreich zum laufen bekommen?!

Vielen Dank für alle sachdienlichen Hinweise.

Gruß, Torge.

Diese Nachricht wurde mit einer elektronischen Datenverarbeitungsanlage
erstellt und ist ohne Unterschrift und Dienstsiegel wirksam.
 

Lesen sie die antworten

#1 Michael Paul
06/09/2010 - 14:53 | Warnen spam
Hi,
On 6 Sep., 10:36, Torge Anders wrote:

habe mir vor wenigen Tagen einen externen Brenner (LG GP08NU20) für mein
EeePC Netbook (mit Atom 405 CPU und Windows 7 Starter) besorgt.



Hat das Laufwerk ein Netzteil?

(Imgburn)
Leider funktioniert es nicht: Habe die neueste (2.5.2.0) und diverse
àltere Versionen probiert - das Programm làsst sich immer installieren,
wenn man es jedoch starten will, bricht es im 'hochfahren' (mal mit mal
ohne Meldung - je nach Version) einfach ab und das Programm beendet sich
automatisch.



Was passiert, wenn Du Imgburn ohne angeschlossenes Laufwerk startest?

(...) Da das gleiche Problem auch bei DeepBurner auftritt,
habe ich die Vermutung, dass es an einer fehlenden Komponente in der
Windows 7 Starter Edition liegt.



Oder schlicht daran, daß externe Laufwerke ohne eigenes Netzteil nicht
unbedingt funktionieren müssen.


Michael

Ähnliche fragen