immer der erste vom nächsten Monat soll angezeigt werden.

11/10/2007 - 13:11 von Tom | Report spam
=WENN(ODER(F12="noch nicht fàllig";F12="offen");A12+31;"")
 

Lesen sie die antworten

#1 Tom
11/10/2007 - 13:16 | Warnen spam
=WENN(ODER(F12="noch nicht fàllig";F12="offen");A12+31;"")

Hallo,

jetzt habe ich doch zu früh die Eingabetaste gedrückt und somit wurde
das fast leere
Sheet gepostet.

Jetzt meine Frage:

ich habe die folgende Formel angelegt:

=WENN(ODER(F12="noch nicht fàllig";F12="offen");A12+31;"")

In A1 bis A unendlich steht immer der 1. eines Monates,
z.B. 01.01.07, 01.02.07.

Durch die Formel soll jetzt immer eine Fàlligkeit der Rechnung
angezeigt werden und dies soll
immer der 1. des nachfolgenden Monats sein, da aber die Monate, wie
bekannt, nicht immer 31
Tage haben, kommt bei der Formel mal der 2. bzw. beim Februar der 3.
oder 4. je nachdem ob
Schaltjahr oder nicht.

Wie bekomme ich das jetzt hin, dass immer der 1. angezeigt wird.

Danke im voraus

Gruß

Tom

Ähnliche fragen