Immer noch Ärger mit LightScribe

23/08/2007 - 19:15 von Jürgen Jänicke | Report spam
Hallo, da auch Nero-Support nicht hilft - hier noch mal die Frage:
Gibt es inzwischen eine Lösung für den scheinbar doch recht hàufig
auftretenden Fehler das LightScribe nicht funktiniert?

Folgende 'Informationen' in der Ereignisanzeige:

- Beim Rechnerstart: ->
"The LightScribe Service started successfully."
- 8 Secunden spàter ->
"Unsupported service control request (see data below)"
- und dann bei Start von Nero ->
"Win32 Error : Function: [HurricaneClientProxy::DoNoDataCommand]
DeviceIoControl returned Win32 Error: 1784 Description: Der angegebene
Benutzerpuffer ist für den angeforderten Vorgang nicht zulàssig."

Wo kann man mit der Fehlersuche ansetzen? Schon unmiitelbar nach einer
XP-Neuinstallation mit allen Treibern, Updates und *NUR* Nero7 funktioniert
es nicht.

Besonders àrgerlich: Bei Nero6 war alles ok bis LightScribe ein Update
verlangte. Danach ging nix mehr. Auch nicht mit extra deswegen gekaufen
Nero7. Und ein *Altes* Nero6 mit funktionierenden LightScribe akzeptiert die
meißten meiner DVD-Rohlinge nicht mehr...
Was nun?
Danke für jede Anregung,
Grüße Jürgen
 

Lesen sie die antworten

#1 Horst Stolz
23/08/2007 - 21:26 | Warnen spam
On Thu, 23 Aug 2007 19:15:21 +0200, Jürgen Jànicke wrote:

Hallo, da auch Nero-Support nicht hilft - hier noch mal die Frage:
Gibt es inzwischen eine Lösung für den scheinbar doch recht hàufig
auftretenden Fehler das LightScribe nicht funktiniert?

Folgende 'Informationen' in der Ereignisanzeige:

- Beim Rechnerstart: ->
"The LightScribe Service started successfully."
- 8 Secunden spàter ->
"Unsupported service control request (see data below)"
- und dann bei Start von Nero ->
"Win32 Error : Function: [HurricaneClientProxy::DoNoDataCommand]
DeviceIoControl returned Win32 Error: 1784 Description: Der angegebene
Benutzerpuffer ist für den angeforderten Vorgang nicht zulàssig."

Wo kann man mit der Fehlersuche ansetzen? Schon unmiitelbar nach einer
XP-Neuinstallation mit allen Treibern, Updates und *NUR* Nero7 funktioniert
es nicht.

Besonders àrgerlich: Bei Nero6 war alles ok bis LightScribe ein Update
verlangte. Danach ging nix mehr. Auch nicht mit extra deswegen gekaufen
Nero7. Und ein *Altes* Nero6 mit funktionierenden LightScribe akzeptiert die
meißten meiner DVD-Rohlinge nicht mehr...
Was nun?



Zunàchst: Ich hatte bisher nur das Problem, dass ich mir bei einem neuen Brenner
von Lightscribe aktuelle Treiber holen musste. Sonst lief Lightscribe auf
mehreren Installationen von XP und Vista, mit Nero 6 vor Jahren und seitdem mit
Nero 7 ohne die kleinsten Probleme.
Hast Du Dir die Software von http://www.lightscribe.com/downloadSection/ geholt?

Gruß, Horst

Ähnliche fragen