immer Outlook Web Access Light

21/01/2009 - 11:44 von tester | Report spam
Wir haben Exchange 2007 im Einsatz. Einige User benutzen Outlook Web Access.
Ich habe einen neuen User in der Domàne angelegt und ihm ein Exchangepostfach
eingerichtet. Wenn sich dieser User an OWA anmeldet, wird immer OWA Light
gestartet. Egal ob die Option im Anmeldefenster ausgewàhlt ist oder nicht.
Wenn sich am gleichen Rechner ein anderer User an OWA anmeldet fuktioniert es
gamz normal. Kann man am Server festlegen welche OWA Version bei bestimmten
Usern gestartet wird? Das Problem ist, dass bei OWA Light die öffentlichen
Ordner und einige andere Funktionen fehlen.
Kann es daran liegen, dass im Benutzernamen ein Leerzeichen vorhanden ist?
Die Anmeldung an der Domàne und am normalen Outlook funktioniert aber.

Klaus
 

Lesen sie die antworten

#1 Markus Kniehl
21/01/2009 - 13:24 | Warnen spam
tester schrieb:
Wir haben Exchange 2007 im Einsatz. Einige User benutzen Outlook Web Access.
Ich habe einen neuen User in der Domàne angelegt und ihm ein Exchangepostfach
eingerichtet. Wenn sich dieser User an OWA anmeldet, wird immer OWA Light
gestartet. Egal ob die Option im Anmeldefenster ausgewàhlt ist oder nicht.
Wenn sich am gleichen Rechner ein anderer User an OWA anmeldet fuktioniert es
gamz normal. Kann man am Server festlegen welche OWA Version bei bestimmten
Usern gestartet wird? Das Problem ist, dass bei OWA Light die öffentlichen
Ordner und einige andere Funktionen fehlen.
Kann es daran liegen, dass im Benutzernamen ein Leerzeichen vorhanden ist?
Die Anmeldung an der Domàne und am normalen Outlook funktioniert aber.



Welchen Browser verwendest du?

Mozilla / Safari => OWA light
IE => full OWA

Klaus



Gruß

Markus

Ähnliche fragen