Immer wieder schwarze Pixel

25/10/2010 - 10:55 von Martin Wagner | Report spam
Hallo NG,

Betriebssystem XP mit Grafikkarte ATI Radeon HD3400 Series.

Manchmal erscheinen auf dem Bildschirm schwarze Pixel (immer mit der Maus
wandernd) und bleiben stehen. Geht man in der Fussleiste auf Desktop, wird
er Bildschirm leer und der Desktop sauber dargestellt. Klappt man die
Anwendungen wieder auf, ist alles wieder OK.

- die Bildschirmfrequenz ist auf 60MHZ eingestellt
- Treiberaktualisierung brachte keine neuen Treiber

Hat jemand Tipps oder Hinweise wie man zur Lösung des Problemes auf die Spur
kommt.

Danke für Hinweise

Martin
 

Lesen sie die antworten

#1 Marcel Müller
25/10/2010 - 11:25 | Warnen spam
Martin Wagner wrote:
Hallo NG,

Betriebssystem XP mit Grafikkarte ATI Radeon HD3400 Series.

Manchmal erscheinen auf dem Bildschirm schwarze Pixel (immer mit der Maus
wandernd) und bleiben stehen.



Entweder ein Treiberproblem mit dem GraKa-Treiber oder Speicherfehler
auf der GraKa. In dem Fall tippe ich aber auf ersteres.

Das Symptom des Fehlers deutet des weiteren darauf hin, dass die
Hardwarebeschleunigung für den Mauscursor deaktiviert ist. Davon rate
ich ab.
Ursache ist entweder eine manuelle Deaktivierung in den
Treibereinstellungen, oder all zu extravagante Mauscursor (oder
entsprechende Erweiterungsprogramme). Letzteres sollte man einfach nur
lassen.

Geht man in der Fussleiste auf Desktop, wird
er Bildschirm leer und der Desktop sauber dargestellt. Klappt man die
Anwendungen wieder auf, ist alles wieder OK.



Klar, Redraw, das Bild wird dann neu in den Grafikspeicher übertragen.


- Treiberaktualisierung brachte keine neuen Treiber



Schade.


Marcel

Ähnliche fragen