immer wieder Windows Installer

04/06/2009 - 15:16 von Ralf Alkenbrecher | Report spam
Hallo,

habe das Ganze eigentlich schon 2 - 3 Mal ohne Probleme erledigt, aber
dieses Mal:
Nachdem ich die Probeversion von Office 2007 gelöscht hatte und dann
Office 2007 Small Business sowie SP 2 aufgespielt hatte, meldet sich
nun bei jedem Start der Installer, "sucht die nötigen Komponenten
zusammen" und nach 2 Minuten (ohne Original-CD) startet Word und Co.
dann ohne Probleme.
Ich habe schon ziemlich heftig versucht, dies zu lösen:
a) Komplett-Paket 2 - 3 mal gelöscht und neu installiert
b) Teile deinstalliert und wieder neu installiert
c) mit einem alten Tool von MS "Clean up" alles rausgeschmissen, was
angezeigt wurde
d) nach einem neueren MS-Artikel Services und Dienste gelöscht

Aber letztlich ohen Erfolg,
irgendwo muß noch ein Rest schlummern, denn bei einer Neuinstallation
werden bestimmte Daten (z. B. "Organisation" gleich wieder angezeigt
und Verànderungen, die ich z. B. an der Schnellstartleiste vorgenommen
habe, sind auch wieder da nach einer Neuinstallation).
Kann man nicht irgendwo die registry aufràumen oder àhnliches????

P.S. Outlook meckert als einziges Programm nicht...

Vielen Dank für weitere Tipps

Gruß
Ralf Alkenbrecher
-
Ralf Alkenbrecher,der mit dem Fuchs tanzt
www.alkenbrecher.com
-
 

Lesen sie die antworten

#1 Herrand Petrowitsch
04/06/2009 - 17:22 | Warnen spam
"Ralf Alkenbrecher" schrieb

c) mit einem alten Tool von MS "Clean up" alles rausgeschmissen, was
angezeigt wurde



Nimm ein neueres ;-)
http://beqiraj.com/office/2007/tipp.../index.asp

irgendwo muß noch ein Rest schlummern



Siehe oben.


Gruß

Herrand
http://tinyurl.com/

Ähnliche fragen