Inbetriebnahme Röhren-Oszi

22/07/2008 - 18:41 von S.Urban | Report spam
Hallo zusammen,

mir ist mal wieder etwas zugetragen worden:
ein Röhrenoszilloskop Hameg HM312 (-0 oder -1 vermute ich).
Baujahr ist - laut dem am Chassis klebenden Garantieschein von
Telefunken - 1969.
Äußerlich sieht es sehr gut aus. Alle Schalter und Regler sind gàngig
außer die Zeitbasis, da ist ein Lager festgeharzt.
Das einzige Silizium da drin ist eine kleine Armada BC107 beim Trigger
und Zwischenverstàrker, der Rest reine Röhrentechnik.

Die Sicherung ist ganz und original. Rein optisch sieht innen auch alles
gut aus (Getterschichten glànzen alle, nichts verschmort, nichts
ausgelaufen).
Ob es làuft weiß ich nicht, bei kurzem Einschalten kommt laut
Vorbesitzer kein Strahl, ich hab mich nicht getraut es zu probieren.
Wie lang darf so eine Kiste zum Aufheizen der Röhrerei brauchen?

* Any Hints wie ich am Besten vorgehe um - falls etwas kaputt ist -
keine Folgefehler zu verursachen? *

Kaputte Röhren oder ein abgebrannter Trafo wàren wohl das Ende.
Mit Röhrentechnik hab ich bisher absolut keine Erfahrung, dass da drin
überall >100V sein dürften weiß ich aber. ;)

Vielen Dank schonmal
Stephan
 

Lesen sie die antworten

#1 Joerg
22/07/2008 - 18:57 | Warnen spam
S.Urban wrote:
Hallo zusammen,

mir ist mal wieder etwas zugetragen worden:
ein Röhrenoszilloskop Hameg HM312 (-0 oder -1 vermute ich).
Baujahr ist - laut dem am Chassis klebenden Garantieschein von
Telefunken - 1969.
Äußerlich sieht es sehr gut aus. Alle Schalter und Regler sind gàngig
außer die Zeitbasis, da ist ein Lager festgeharzt.
Das einzige Silizium da drin ist eine kleine Armada BC107 beim Trigger
und Zwischenverstàrker, der Rest reine Röhrentechnik.

Die Sicherung ist ganz und original. Rein optisch sieht innen auch alles
gut aus (Getterschichten glànzen alle, nichts verschmort, nichts
ausgelaufen).
Ob es làuft weiß ich nicht, bei kurzem Einschalten kommt laut
Vorbesitzer kein Strahl, ich hab mich nicht getraut es zu probieren.
Wie lang darf so eine Kiste zum Aufheizen der Röhrerei brauchen?




Ein bis zwei Minuten koennen schon ins Land ziehen.


* Any Hints wie ich am Besten vorgehe um - falls etwas kaputt ist -
keine Folgefehler zu verursachen? *

Kaputte Röhren oder ein abgebrannter Trafo wàren wohl das Ende.
Mit Röhrentechnik hab ich bisher absolut keine Erfahrung, dass da drin
überall >100V sein dürften weiß ich aber. ;)




Nur Mut, Roehren gibt es noch. Viele sogar aus neuer russischer oder
chinesische Produktion. Muss man sich nur ueberlegen, wieviel an
Investitionen das Scope wert ist.

Gruesse, Joerg

http://www.analogconsultants.com/

"gmail" domain blocked because of excessive spam.
Use another domain or send PM.

Ähnliche fragen