include-pfad am Server zerstört ?

21/07/2008 - 12:37 von Dieter Fillsner | Report spam
Hi zusammen,
ich entwickele auf meinem PC ein Frontend + Backend,
welche beide auf Laufwerk W:\ abgelegt werden ( hier eine Partition W:\)
eine weitere MDB wird per Verweis eingebunden

Der Anwender hat das Laufwerk W:\ im Netz auf dem Server für alle user.
Die Konstruktion làuft dort fehlerfrei.

Nach Rückholen des Frontends auf meinen PC wird die
includierte MDB nicht mehr gefunden .
Erst nach neuem include làuft alles wieder normal.



Ist die Laufwerkszuweisung auf dem Kunden-Server hierfür verantwortlich ?





Es besteht offensichtlich ein Unterschied zwischen beiden Rechner-Strukturen,
der das Rückholen lauffàhigen Codes unmöglich macht.

Hat jemand dafür eine Erklàrung ?

Gruß
Dieter
 

Lesen sie die antworten

#1 Thomas Möller
21/07/2008 - 18:19 | Warnen spam
Hallo Dieter,

Dieter Fillsner schrieb:
ich entwickele auf meinem PC ein Frontend + Backend,
welche beide auf Laufwerk W:\ abgelegt werden ( hier eine Partition W:\)
eine weitere MDB wird per Verweis eingebunden

Der Anwender hat das Laufwerk W:\ im Netz auf dem Server für alle user.
Die Konstruktion làuft dort fehlerfrei.

Nach Rückholen des Frontends auf meinen PC wird die
includierte MDB nicht mehr gefunden .
Erst nach neuem include làuft alles wieder normal.



was genau meinst Du mit der "includierten MDB"?
Das BackEnd oder die Datenbank, die Du per Verweis eingebunden hast?

CU
Thomas

Homepage: www.Team-Moeller.de

Ähnliche fragen