Indiana Jones und die Legende der Kaisergruft

17/01/2008 - 16:05 von Klaus Urban | Report spam
Hallo,
ich habe Indiana Jones und die Legende der Kaisergruft auf einem AMD
1100 mit 512 MB und einer GeForce MX 400 unter Vista Business ohne
Probleme am laufen.
Da aber der Rechner für die anderen Anwendungen zu langsam ist, habe ich
Vista Business auf einem P4 2,4 GHz 2 GByte Ram und einer GeForce FX
5200 installiert. Aber da kommt bei Indy nach dem Intro die Meldung "An
invalid floating point camera matrix was passed to d3d driver!"
Ich habe danach die GeForce MX 400 eingebaut, aber ohne Erfolg.
Google sagt, das Indiana Jones und die Legende der Kaisergruft unter
Vista nicht funktioniert, weil genau diese Meldung kommt.
Aber auf dem AMD-Rechner làuft Inda ja. Ich habe schon versucht, den P4
runterzutakten, aber auch dann kommt die Meldung. Alle Treiber incl. SP
und DirectX. Als Notlösung habe ich erst mal das alte XP-Pro zusàtzlich
installiert. Darauf làuft Indy, aber unter Vista ist die Auflösung und
die Steuerung besser. Kennt jemand eine Lösung? Oder hat Vista mit dem
P4 Probleme? Beim wem làuft Indy 6 problemlos unter Vista?

Klaus
 

Lesen sie die antworten

#1 RGabereder
18/03/2008 - 14:41 | Warnen spam
Also bei mir làuft Indi 6 problemlos, starte das Spiel mal mit dem
Administrator.Das ist bei den meisten àlteren Spielen unter Vista.

"Klaus Urban" schrieb im Newsbeitrag
news:
Hallo,
ich habe Indiana Jones und die Legende der Kaisergruft auf einem AMD 1100
mit 512 MB und einer GeForce MX 400 unter Vista Business ohne Probleme am
laufen.
Da aber der Rechner für die anderen Anwendungen zu langsam ist, habe ich
Vista Business auf einem P4 2,4 GHz 2 GByte Ram und einer GeForce FX 5200
installiert. Aber da kommt bei Indy nach dem Intro die Meldung "An
invalid floating point camera matrix was passed to d3d driver!"
Ich habe danach die GeForce MX 400 eingebaut, aber ohne Erfolg.
Google sagt, das Indiana Jones und die Legende der Kaisergruft unter Vista
nicht funktioniert, weil genau diese Meldung kommt.
Aber auf dem AMD-Rechner làuft Inda ja. Ich habe schon versucht, den P4
runterzutakten, aber auch dann kommt die Meldung. Alle Treiber incl. SP
und DirectX. Als Notlösung habe ich erst mal das alte XP-Pro zusàtzlich
installiert. Darauf làuft Indy, aber unter Vista ist die Auflösung und die
Steuerung besser. Kennt jemand eine Lösung? Oder hat Vista mit dem P4
Probleme? Beim wem làuft Indy 6 problemlos unter Vista?

Klaus

Ähnliche fragen