Inetinfo.exe lastet das System aus

29/04/2008 - 07:56 von Tim Simon | Report spam
Hallo NG,

wir haben einen Windows 2003 Server R2 SP2 IIS 6.0 mit allen Patchen.

Es laufen folgende Dienste:
- Exchange 2003 Standard (OWA, Pushmail)
- Virtual Server 2005 R2

Mir ist jetzt aufgefallen, dass seit kurzem (ca. 2 Wochen) der Prozess
"inetinfo.exe" unser Dual-core-System zu 50% auslastet und somit der Server
erheblich langsamer ist als vorher. Leider weiß ich nicht den genauen
Zeitunkt, an dem dieser Prozess das System so auslastet, da ich 2 Wochen
nicht am System war.

In der Ereignisanzeige kann ich keine Fehler entdecken, Speicherplatz, RAM
sind genügend da, auch alle Dienste funktionieren, nur halt langsamer.

Wenn ich den Prozess beende, so beendet sich auch der IIS, der Prozess wird
aber unmittelbar neu gestartet, leider dann wieder mit der 50%igen
Systemauslastung. Auch ein Reboot hilft nicht.

Bei Google hab ich nicht wirklich hilfreiche Seiten finden können. Hat
jemand von Euch einen Link oder eine Vorgehensweise, wie ich diesen Prozess
wieder "normalisieren" kann? Oder mir sagen kann WARUM dieser Prozess so
ausgelastet ist? Oder wie ich es herausbekomme?

Danke und Gruß,
Tim
 

Lesen sie die antworten

#1 Tim Simon
29/04/2008 - 11:20 | Warnen spam
Noch einen Nachtrag:
Es làuft auch noch der SQL 2005 Server drauf und in den Letzten Wochen wurde
von einer Externen Firma dort auf dem SQL-Server ein Programm eingerichtet.
Ich weiß nicht, in wiefern der SQL-Server im IIS "rumspielt"...


"Tim Simon" schrieb im Newsbeitrag
news:
Hallo NG,

wir haben einen Windows 2003 Server R2 SP2 IIS 6.0 mit allen Patchen.

Es laufen folgende Dienste:
- Exchange 2003 Standard (OWA, Pushmail)
- Virtual Server 2005 R2

Mir ist jetzt aufgefallen, dass seit kurzem (ca. 2 Wochen) der Prozess
"inetinfo.exe" unser Dual-core-System zu 50% auslastet und somit der
Server erheblich langsamer ist als vorher. Leider weiß ich nicht den
genauen Zeitunkt, an dem dieser Prozess das System so auslastet, da ich 2
Wochen nicht am System war.

In der Ereignisanzeige kann ich keine Fehler entdecken, Speicherplatz, RAM
sind genügend da, auch alle Dienste funktionieren, nur halt langsamer.

Wenn ich den Prozess beende, so beendet sich auch der IIS, der Prozess
wird aber unmittelbar neu gestartet, leider dann wieder mit der 50%igen
Systemauslastung. Auch ein Reboot hilft nicht.

Bei Google hab ich nicht wirklich hilfreiche Seiten finden können. Hat
jemand von Euch einen Link oder eine Vorgehensweise, wie ich diesen
Prozess wieder "normalisieren" kann? Oder mir sagen kann WARUM dieser
Prozess so ausgelastet ist? Oder wie ich es herausbekomme?

Danke und Gruß,
Tim

Ähnliche fragen