Inhalt einer Zelle vom Inhalt anderer Zelle abhängig machen?

12/01/2009 - 12:11 von Schultze | Report spam
Hallo,

ich bin mit der Hilfe in Excell nicht zum Ziel gekommen und hoffe hier
fachkundige Unterstützung zu erhalten.

Auf einem Blatt möchte ich gern den Inhalt einer Zelle von einer
anderen abhàngig machen. Die eine Zelle enthàlt eine Folge von Ziffern
und mindestens einem Buchstaben. Der nun soll in Abhàngigkeit des
ersten Buchstabens (B, D, M, oder S) der Inhalt einer anderen Zelle
gesetzt werden.

Wie kann ich dies einbauen?

Über die Excell-Hilfe habe ich folgendes gefunden und probiert:

=IF(ISNUMBER(FIND("B";A1));"V 00";"")

Das funktioniert soweit. Wie kann ich aber nun nach anderen Buchstaben
suchen?

Danke,
Schultze
 

Lesen sie die antworten

#1 Wolfgang Habernoll
12/01/2009 - 12:43 | Warnen spam
Hallo

"Schultze" schrieb im Newsbeitrag
news:
Hallo,

ich bin mit der Hilfe in Excell nicht zum Ziel gekommen und hoffe hier
fachkundige Unterstützung zu erhalten.

Auf einem Blatt möchte ich gern den Inhalt einer Zelle von einer
anderen abhàngig machen. Die eine Zelle enthàlt eine Folge von Ziffern
und mindestens einem Buchstaben. Der nun soll in Abhàngigkeit des
ersten Buchstabens (B, D, M, oder S) der Inhalt einer anderen Zelle
gesetzt werden.

Wie kann ich dies einbauen?

Über die Excell-Hilfe habe ich folgendes gefunden und probiert:

=IF(ISNUMBER(FIND("B";A1));"V 00";"")

Das funktioniert soweit. Wie kann ich aber nun nach anderen Buchstaben
suchen?



du schreibst *des ersten* Buchstabens. Da braucht du ja nicht suchen. Probiere es mal
so.
in deutsch getestet.
=WENN(ODER(LINKS($A$1;1)={"B";"D";"M";"S"});"V 00";"")

englisch ungetestet
=IF(OR(LEFT($A$1;1)={"B";"D";"M";"S"});"V 00";"")


mfG
Wolfgang Habernoll

[ Win XP Home SP-2 , XL2002 ]

Ähnliche fragen