Forums Neueste Beiträge
 

Inhalt zweier Zellen vergleichen

02/06/2008 - 22:28 von Jürgen Hölzl | Report spam
Hi,

folgende Fraga: In einer Spalte steht manchmal der Vor und Nachname.
Z.B. (Jügen Hölzl) Daneben ist eine Spalte in der steht auch manchmal
der Vorname (Jürgen)

Jetzt bràuchte ich eine Formel wo ich feststellen kann ob jetzt in der
Spalte Vor-\Nachname schon "Jürgen" steht. Es handelt sich nàmlich um
über 10.000 Zeilen. (Dafür würde ich gerne in einer Spalte den Wert
"Wahr" oder "Unwahr" definieren lassen. Dann kann ich nàmlich alle
Vornamen löschen die dann den Wert "Wahr" bekommen.

Danke

Jürgen
 

Lesen sie die antworten

#1 {Boris}
02/06/2008 - 22:48 | Warnen spam
Hi Jürgen,

On 2 Jun., 22:28, Jürgen Hölzl wrote:
Hi,

folgende Fraga: In einer Spalte steht manchmal der Vor und Nachname.
Z.B. (Jügen Hölzl) Daneben ist eine Spalte in der steht auch manchmal
der Vorname (Jürgen)

Jetzt bràuchte ich eine Formel wo ich feststellen kann ob jetzt in der
Spalte Vor-\Nachname schon "Jürgen" steht. Es handelt sich nàmlich um
über 10.000 Zeilen. (Dafür würde ich gerne in einer Spalte den Wert
"Wahr" oder "Unwahr" definieren lassen. Dann kann ich nàmlich alle
Vornamen löschen die dann den Wert "Wahr" bekommen.



A1 und B1 werden vergleichen - in B1 steht der Vorname. Jetzt in C1:

=ZÄHLENWENN(A1;B1&" *")

Die Verkettung mit dem Leerzeichen, damit bei

A1: Fritz Peters
B1: Peter

kein Treffer gemeldet wird.

Anschließend Spalte C nach 1 filtern.

Grüße Boris

Ähnliche fragen