Inkompatibilität MuPAD Version 3.1 und 4.0.2

13/10/2007 - 10:49 von Leo Baumann | Report spam
Sehr geehrte MuPAD-Experten,

ich habe heute die Version 4.0.2 installiert, nachdem man mir versprochen
hatte die sei kompatible zur Version 3.1.

Die neue Version 4.0.2 berechnet transform::invlaplace(...) in einem
Beispiel nicht richtig. Als Ergebnis kommt immer 0 heraus, die Version 3.1
macht das korrekt.

Woran kann das liegen, die Syntax scheint die selbe zu sein.

mfg Ingenieurbüro Baumann
 

Lesen sie die antworten

#1 Christopher Creutzig
14/10/2007 - 21:41 | Warnen spam
Leo Baumann wrote:

Die neue Version 4.0.2 berechnet transform::invlaplace(...) in einem
Beispiel nicht richtig. Als Ergebnis kommt immer 0 heraus, die Version 3.1
macht das korrekt.

Woran kann das liegen, die Syntax scheint die selbe zu sein.



Das dürfte dann ein Bug sein, vermute ich mal, ohne das Beispiel
gesehen zu haben; so etwas passiert leider in jeder Software. Bugreports
zu MuPAD sind am besten unter http://www.mupad.de/trac/ aufgehoben.

if all this stuff was simple, we'd
probably be doing something else. -- Daniel Lichtblau, s.m.symbolic

Ähnliche fragen