Inkompatibilität?

13/03/2008 - 12:03 von Hans-Ulrich Krämer | Report spam
Hallo,

ich habe eine Datenbank unter Access 2003 SP3 / Windows XP SP2 entwickelt.
Beim Kunden soll das ganze auf einem ungepatchten Access 2003 / Windows 2000
Pro SP4 laufen.

In einem Formularfeld führt ein
=RecordsetClone.RecordCount
beim Kunden zum Fehler "#Name?".

In einem Berichtsfeld in Unterbericht2 führt ein
=Berichte!Hauptbericht!Unterbericht1!IDNummer
zu einem leeren Ergebnis.

Das Ganze làuft auf meinem Rechner problemlos, nur beim Kunden nicht.
Ich habe überhaupt keine Idee, wo ich ansetzen könnte.

VG
H.-U. Kràmer
 

Lesen sie die antworten

#1 Peter Doering
13/03/2008 - 12:19 | Warnen spam
Hallo,

Hans-Ulrich Kràmer wrote:

ich habe eine Datenbank unter Access 2003 SP3 / Windows XP SP2 entwickelt.
Beim Kunden soll das ganze auf einem ungepatchten Access 2003



Das sollte aber dringend gepatcht werden. Entweder auf SP2 oder SP3 +
Hotfix, siehe www.donkarl.com?FAQ9.1

/ Windows 2000 Pro SP4 laufen.

In einem Formularfeld führt ein
=RecordsetClone.RecordCount
beim Kunden zum Fehler "#Name?".

In einem Berichtsfeld in Unterbericht2 führt ein
=Berichte!Hauptbericht!Unterbericht1!IDNummer
zu einem leeren Ergebnis.

Das Ganze làuft auf meinem Rechner problemlos, nur beim Kunden nicht.
Ich habe überhaupt keine Idee, wo ich ansetzen könnte.



Falls es das Patchen nicht behebt, evt. www.donkarl.com?FAQ7.1 ?

Gruss - Peter

2. SQL Server-Entwickler-Konferenz
Nürnberg, 12./13.4.2008 + 19./20.4.2008
http://www.donkarl.com/SEK

Ähnliche fragen