Installation bricht wg. doppelten Backslashs ( \ \ ) bei File-Bezeichnung ab

16/04/2009 - 12:44 von Jan Opitz | Report spam
Hallo,

ein User teilt mir mit, dass das Setup nicht funktioniert, weil die Setup
Files nicht gefunden werden können.
Ich habe es mir remote angeschaut und gesehen, dass in der Fehlermeldung ein
doppelter Backslash
\\ vor der Dateibezeichnung angezeigt wird. In meiner setup.lst sieht es
ganz normal aus
File4=@xxx.OCX
Die Installation fand auf einem japanischen XP OS statt (statt \ steht dort
das Yen-Zeichen).
Bisher hat es damit keine Probleme gegeben. Der gleiche User hat mein
Programm auch schon auf
einem anderen PC mit dem gleichen System erfolgreich installiert (und andere
User auch !!!).
Was mich wundert ist, dass das Problem nicht schon bei den Bootstrap files
auftaucht, aber vielleicht
sind die auf dem System schon vorhanden.
Falls niemand hier das Problem kennt, werde ich ein japanisches System
installieren und die Setup1.vbp
ablaufen lassen müssen.
Es handelt sich um das mit PDW erstellte VB-Setup.

Jan
 

Lesen sie die antworten

#1 Ralf Schlegel
17/04/2009 - 12:40 | Warnen spam
Hallo Jan,

vielleicht ist die Antwort ja zu banal, aber manchmal übersieht man
gerade die einfachen Dinge: Das VB-Setup ist nicht in der Lage über
einen Netzwerkpfad ausgeführt zu werden!
Es erwartet auf jedenfall einen Laufwerksbuchstaben.
Also: Doppelklick im Explorer über "\\Servername\Pfad\Setup.exe"
funktioniert nicht. Entweder einen Laufwerksbuchstaben mappen, oder das
Setup lokal ausführen!
Kann es das schon gewesen sein?

Liebe Grüße aus Wegberg

Ralf Schlegel
www.vb-zentrum.de

Ähnliche fragen