Installation des aktuellen Flashplayers unter Kubuntu

07/03/2010 - 14:48 von D. Schramm | Report spam
Hallo,

ich benutze Kubuntu 8.04 und möchte den aktuellen Flash-Player
installieren. Es existiert auch ein entsprechendes .deb-Paket auf der
Website von Adobe. Laut Angabe geeignet für alle Ubuntu-Versionen ab 8.04.

Habe den vorherigen Flashplayer deinstalliert und das Paket anschließend
insstalliert. Doch Firefox scheint den Player nicht zu finden. Habe mir
dann mal im Package-Installer die Dateien angeschaut, die in dem
.deb-Paket enthalten sind. Eigentlich ist das nur eine, nàmlich die
libflashplayer.so und die wird ins Verzeichnis
/usr/lib/adobe-flashplugin/ installiert. Wie soll Firefox diese Datei
finden? Habe es mit Symlinks versucht, doch das funktioniert auch nicht.

Vielen Dank im Voraus,

Dennis Schramm
 

Lesen sie die antworten

#1 Patrick Schueller
17/03/2010 - 00:46 | Warnen spam
Am 07.03.2010 14:48, schrieb D. Schramm:
ich benutze Kubuntu 8.04 und möchte den aktuellen Flash-Player
installieren. Es existiert auch ein entsprechendes .deb-Paket auf der
Website von Adobe. Laut Angabe geeignet für alle Ubuntu-Versionen ab 8.04.

Habe den vorherigen Flashplayer deinstalliert und das Paket anschließend
insstalliert. Doch Firefox scheint den Player nicht zu finden. Habe mir
dann mal im Package-Installer die Dateien angeschaut, die in dem
.deb-Paket enthalten sind. Eigentlich ist das nur eine, nàmlich die
libflashplayer.so und die wird ins Verzeichnis
/usr/lib/adobe-flashplugin/ installiert. Wie soll Firefox diese Datei
finden? Habe es mit Symlinks versucht, doch das funktioniert auch nicht.



Warum nicht über die Paketverwaltung?

http://wiki.ubuntuusers.de/Adobe_Flash

Patrick
OS: Ubuntu lucid (dev) · Kernel: 2.6.32-16-generic · KDE: 4.4.1 (KDE 4.4.1)
CPU: AMD Turion(tm) Dual-Core Mobile ZM-82 · RAM: 2423076kB/3799764kB
VGA: ATI RS780M/RS780MN [Radeon HD 3200] / ATI Mobility Radeon HD 3400

Ähnliche fragen