Installation KDE 4 schlägt fehl

25/02/2008 - 11:43 von Carsten Ulinski | Report spam
Hallo zusammen, habe nach Angabe von der openSUSE-Seite als su folgendes
gemacht:

zypper sa
http://software.opensuse.org/KDE:/KDE4:/STABLE:/Desktop/openSUSE_10.2/
zypper sa
http://software.opensuse.org/KDE:/KDE4:/STABLE:/Extra-Apps/openSUSE_10.2/
zypper install -t pattern 'KDE 4 Default'

Bei der Eingabe der letzten Zeile kommt in der Konsole:

homerider:/home/xcc3029 # zypper install -t pattern 'KDE 4 Default'
Restoring system sources...
Parsing metadata for SUSE-Linux-10.2-Updates...
Parsing metadata for 20071025-185830...
Parsing metadata for 20070104-215419...
Parsing metadata for _krpmview_temporary...
Parsing metadata for 20070104-192028...
Parsing metadata for
http://software.opensuse.org/KDE:/KDE4:/STABLE:/Desktop/openSUSE_10.2/...
Parsing metadata for 20071203-184325...
Parsing metadata for
http://software.opensuse.org/KDE:/KDE4:/STABLE:/Extra-Apps/openSUSE_10.2/...
Parsing metadata for 20071223-151336...
Parsing metadata for 20080125-180121...
Parsing metadata for 20070104-213901...
Parsing metadata for 20070222-171758...
Parsing metadata for 20071223-151203...
Parsing metadata for 20071223-151248...
Parsing RPM database...
pattern 'KDE 4 Default' not found
Summary:
Nothing to do.

Was mache ich falsch? Die Quellen sind da...

Vielen Dank im Voraus
Carsten
openSUSE 10.2 x86, KDE 3.57, ATI Sapphire Radeon X 1600 Pro, ASUS Pentium D
2.668 GHz
 

Lesen sie die antworten

#1 Markus Grob
25/02/2008 - 21:50 | Warnen spam
Carsten Ulinski schrieb:
Hallo zusammen, habe nach Angabe von der openSUSE-Seite als su folgendes
gemacht:



Ich empfehle:

http://de.opensuse.org/KDE/KDE4 -> 1-Klick-Install

Vorher aber die Opensuse 10.3 installieren :-)

Nein, ich weiss leider auch nicht, wo es scheitert, denn dies sind ja
die offiziellen Zeilen von der opensuse Seite. Gibt es sonst bei der
10.2 schon etwas KDE4, das man vorher installieren müsste?

Evtl. hat packman ja auch KDE4-Pakete zur Verfügung.

Gruss, Markus

Auch ich bin ein KDE 4.0.1 Nutzer... Du auch?

Hilf mit, KDE zu verbessern, indem Du testest und Fehler meldest.

*** http://bugs.kde.org/ ***

Ähnliche fragen