Installation SQL 2005 Express unter Vista

03/08/2008 - 19:05 von Reinhard | Report spam
Hallo Zusammen!

In den Installation Prerequesites zu SQL Server 2005 Express steht, dass
sowohl WindowsInstaller 3.1 als auch .NET 2.0 Voraussetzung für die
Installation sind.

Wie verhàlt sich das unter Vista?
Enthàlt Vista nicht den WindowsInstaller 4.0 und .NET 3.5?
Umschliessen diese Versionen dann die o.g. Voraussetzungen - oder muss zuvor
noch das (alte) .NET 2.0 respektive Installer 3.1 installiert werden?

Wie ist das genau? Habt Ihr Infos dazu?

Danke für eure Hilfe im voraus!
 

Lesen sie die antworten

#1 Elmar Boye
04/08/2008 - 10:05 | Warnen spam
Hallo Reinhard,

Reinhard schrieb:
In den Installation Prerequesites zu SQL Server 2005 Express steht, dass
sowohl WindowsInstaller 3.1 als auch .NET 2.0 Voraussetzung für die
Installation sind.

Wie verhàlt sich das unter Vista?



Kurzfassung:
Bei Vista ist alles schon dabei, die Systemvoraussetzungen also gegeben.
Verwendet werden sollte nur SQL Server 2005 (Express) mit Service Pack 2
oder höher.

Enthàlt Vista nicht den WindowsInstaller 4.0 und .NET 3.5?



Vista kommt original mit .NET 3.0 und Windows Installer 4.0.

Umschliessen diese Versionen dann die o.g. Voraussetzungen - oder muss zuvor
noch das (alte) .NET 2.0 respektive Installer 3.1 installiert werden?



.NET 2.0 ist nicht veraltet, sondern bildet (aktualisiert) die Basis
für .NET 3.0 wie für .NET 3.5, die das .NET Framework erweitern.

Weder .NET 3.0 noch 3.5 ist für SQL Server 2005 (Express oder andere
Editionen) erforderlich. Das wird erst mit SQL Server 2008 Pflicht -
dort in Verbindung mit dem kommenden .NET 3.5 Service Pack 1.

Der Windows Installer 4.0 ersetzt alle àlteren Windows Installer Versionen.
Mittlerweile existiert Windows Installer 4.5 als Download:
<URL:http://www.microsoft.com/downloads/...d6f9f4>

Gruß Elmar

Ähnliche fragen