Installation von sieve + managesieve klappt nicht

24/11/2015 - 10:05 von Anton Blau | Report spam
Hallo Newsgroup,

ich möchte in meinen seit mehreren Jahren laufenden Mailserver
(fetchmail - exim4 - procmail - dovecot auf Ubuntu 14.04.3 LTS) sieve +
managesieve installieren (Ziel: ausgefilterte Spam-Mails sollen
automatisch als gelesen markiert werden - dies geht per procmail nicht).

Offensichtlich klappt aber die Verbindung des sieve-Plugins unter
Thunderbird nicht. Wenn ich in Thunderbird unter Extras - Sieve Filter
aufrufe erhalte ich nur ein kreisendes Symbol.

Ich bin etwas ratlos, da vom installierten sieve + managesieve weder in
der /var/log/syslog noch im dovecot.log etwas erscheint.

Wo fange ich denn am besten an zu Suchen?

Vielen Dank!


Tony


Ich bin bei der Installation wie folgt vorgegangen (vgl.
http://www.fam-moser.de/blog/kmoser...lugin.html):

1. Installation
apt-get install dovecot-sieve dovecot-managesieved


2. In der /etc/dovecot/conf.d/15-lda.conf habe ich diese Zeilen
auskommentiert:

protocol lda {
mail_plugins = $mail_plugins sieve
}

3. In der /etc/dovecot/conf.d/90-sieve.conf habe ich diese Zeilen
eingefügt:

plugin {
sieve = /var/vmail/sieve/%u/dovecot.sieve
sieve_dir = /var/vmail/sieve/%u/
}

In /var/mail/sieve/benutzer/ habe ich auch ein touch dovecot.sieve gemacht.

4. In der /etc/dovecot/conf.d/vi 20-managesieve.conf habe ich diese
Zeilen auskommentiert:

service managesieve-login {
inet_listener sieve {
port = 4190
}

5. Anschließend habe ich dovecot per "service dovecot restart" neu
gestartet.

news://freenews.netfront.net/ - complaints: news@netfront.net
 

Lesen sie die antworten

#1 Kai Bojens
24/11/2015 - 10:32 | Warnen spam
Anton Blau wrote:

Wo fange ich denn am besten an zu Suchen?



Was zeigt 'lsof -i' denn zum managesieve Port an?

Ähnliche fragen