Installation von virtualbox in 13.1

08/09/2014 - 12:46 von Albrecht Mehl | Report spam
Auf der Seite

http://dlc.sun.com.edgesuite.net/vi...Manual.pdf

heißt es auf S, 37 zu den Voraussetzungen:



Qt 4.6.2 or higher;

SDL 1.2.7 or higher (this graphics library is typically called
libsdl
or similar)


yast2 zeigt mir nach Eingabe von qt bei Software installieren als
installiert qt3 (3.3.8c) und libqt4 (4.8.5). 'qt' allein taucht nicht
auf, auch bei den nichtinstallierten Paketen nicht.

Ist libqt4 das Gewünschte - von der Versionsnummer würde es ja
etwa passen -?

Mittlerweile gibt es VB 4.3, wàhrend yast nur 4.2.18 anbietet.

Eigentlich benutze ich immer yast, damit das Paket an opensuse
angepasst ist. Ist etwas dagegen einzuwenden, von der Seite

https://www.virtualbox.org/wiki/Linux_Downloads

die Datei VirtualBox-4.3-4.3.14 _openSUSE ... x86_64.rpm
zu verwenden, kommt dann yast irgendwie ins Schleudern hinsichtlich
der Updates?

A. Mehl
Albrecht Mehl |eBriefe an:mehlBEIfreundePUNKTtu-darmstadtPUNKTde
Veilchenweg 7 |Tel. (06151) 37 39 92
64291 Darmstadt, Germany|sehenswert - ungefàhr 'Wir einsam im All'
http://www.phrenopolis.com/perspect...index.html
 

Lesen sie die antworten

#1 Werner Flamme
08/09/2014 - 13:26 | Warnen spam
Albrecht Mehl [08.09.2014 12:46]:
Auf der Seite

http://dlc.sun.com.edgesuite.net/vi...Manual.pdf

heißt es auf S, 37 zu den Voraussetzungen:



Qt 4.6.2 or higher;

SDL 1.2.7 or higher (this graphics library is typically called
libsdl
or similar)


yast2 zeigt mir nach Eingabe von qt bei Software installieren als
installiert qt3 (3.3.8c) und libqt4 (4.8.5). 'qt' allein taucht nicht
auf, auch bei den nichtinstallierten Paketen nicht.

Ist libqt4 das Gewünschte - von der Versionsnummer würde es ja
etwa passen -?



Ja.

Mittlerweile gibt es VB 4.3, wàhrend yast nur 4.2.18 anbietet.



Das hàngt von den gewàhlten Repos ab, mein YaST bietet VirtualBox 4.3.14
an. Ich habe das Virtualization-Repo hinzugefügt. URL ist
<http://download.opensuse.org/reposi..._13.1>.

Die Abhàngigkeiten werden mit installiert, soweit sie auf dem System
noch nicht installiert sind.

Werner

Ähnliche fragen