Forums Neueste Beiträge
 

Installations-Assistent VB 5.0 startet nicht

02/03/2010 - 12:12 von Klaus Zeller | Report spam
Hallo an alle,
Beim Erstellen einer „setup.exe“ habe ich das Problem, dass der
Installation-Assistent ab und zu nicht startet.

Nach Doppelclick auf „Setupwiz.exe“ erscheint zunàchst das Fenster:
„Inizialisierung von VB 5.0-Installationsassisten“, der Aufbau wir aber
abgebrochen und eine Fehlermeldung angezeigt:

VB 5.0 Installationsassistent
Unzulàssiger Eigenschaftswert.
Unerwarteter Fehler.

Eigenartig ist, dass das eben nur ab und zu auftritt, dass es dann mal
wieder geht – im Moment aber nicht – und ich bisher nicht feststellen konnte,
woran es liegt und wie es zu beheben ist. Zwischen „funktionieren“ und „nicht
funktionieren“ wurden keine von mir erkennbaren Änderungen vorgenommen, auch
ein Neustart schafft keine Abhilfe.

Gibt es einen Rat??
Klaus Zeller
 

Lesen sie die antworten

#1 Gert Wietzorek
02/03/2010 - 19:40 | Warnen spam
Am 02.03.2010 12:12, schrieb Klaus Zeller:

VB 5.0 Installationsassistent
Unzulàssiger Eigenschaftswert.
Unerwarteter Fehler.

Eigenartig ist, dass das eben nur ab und zu auftritt, dass es dann mal
wieder geht –



Prüfe mal die Pfade, unter der die Projektdateien (und insbesondere die
Dateien, auf die mittels Projekt/Verweise und Projekt/Steuerelemente
verwiesen wird) gespeichert sind. Ich konnte bei mir ein solches Problem
mal darauf zurückführen, das in einem Pfadnamen das Zeichen "#" vorkam...

Gert




| Antworten nur in die Newsgroup, |
| die E-Mail Adressen existieren nicht! |
| |
| answers and questions only to the newsgroup,|
| the email adresses are not valid |
| |
| http://www.gwsoftware.de |

Ähnliche fragen