Installationsabbruch bei Expression bzw. NET Framework 3.5

24/02/2009 - 14:32 von EgonSchips | Report spam
Hallo
VISTA Home Premium, 64bit / neuer PC

wollte MS Expression Web 2 (Upgrade) installieren.
Den Dialog "... muß zuerst Microsoft .NET Framework 3.5 installiert werden"
habe ich mit ok bestàtigt.
Nachdem die Installation eine ganze Weile gelaufen ist kommt ein
"Setup-Fehler".
Text dazu: "setup.exe funktioniert nicht mehr".
Bericht senden - habe ich gemacht.
Wenn ich den Link "Fehlerprotokoll" anklicke passiert nichts.

Habe auch versucht NET Framework 3.5 SP1 zu installieren. Gleiches Problem

Ws kann ich tun ?

Grüße und Dank
Egon
 

Lesen sie die antworten

#1 Christoph Schneegans
24/02/2009 - 14:55 | Warnen spam
"EgonSchips" schrieb:

Habe auch versucht NET Framework 3.5 SP1 zu installieren. Gleiches
Problem




Also scheitert nicht die Installation von Expression Web, sondern die
von .NET Framework. In diesem Fall würde ich doch eher in
<news:microsoft.public.de.german.entwickler.dotnet.framework> fragen.

Hast du denn die x64-Variante von .NET Framework heruntergeladen?

<http://schneegans.de/web/kanonische-adressen/> · Gute URLs

Ähnliche fragen