installationsparty wider willen

13/12/2008 - 19:37 von marexel | Report spam
hallo,

bevor ich noch völlig verrückt werde, hier ein hilferuf bei dem es nicht
um hugin seber sondern um den weg der installation geht:

ich versuche hugin 0.7 zu installieren (suse10.3, 64bit). yast stellt
mir nur die beta4 zur verfügung, die làuft aber nicht richtig.
daher will ich es selbst kompilieren und benötige dazu enblend 3.1 oder
neuer.
enblend-enfuse-3.2-2.1.x86_64.rpm habe ich für 10.3 runtergeladen,
erhalte aber fehlende abhàngigkeiten (s.u.). diese versuche ich nun
aufzulösen, komme aber zu neuen fehlenden abhàngigkeiten und fehlenden
abhàngigkeiten.
so habe ich mittlerweile 6 konsolen offen und fresse mich durch
rpm.pbone.net. resultat gleich null.
ganz ehrlich, das kann doch wohl nicht sein. gibt es denn keine
möglichkeit in prog zu installieren das einem dabei hilft? yast tut dies
zumindest überhaupt nicht.
sehr dankbar für hilfen ist der

marexel


error: Failed dependencies:
libGLEW.so.1.5()(64bit) is needed by enblend-enfuse-3.2-2.1.x86_64
libHalf.so.6()(64bit) is needed by enblend-enfuse-3.2-2.1.x86_64
libIex.so.6()(64bit) is needed by enblend-enfuse-3.2-2.1.x86_64
libIlmImf.so.6()(64bit) is needed by enblend-enfuse-3.2-2.1.x86_64
libIlmThread.so.6()(64bit) is needed by enblend-enfuse-3.2-2.1.x86_64
libImath.so.6()(64bit) is needed by enblend-enfuse-3.2-2.1.x86_64
rpmlib(PayloadIsLzma)<=4.4.2-1 isneeded by enblend-enfuse-3.2-2.1.x86_64
 

Lesen sie die antworten

#1 Michael Kohaupt
13/12/2008 - 19:53 | Warnen spam
marexel schrieb:

ich versuche hugin 0.7 zu installieren (suse10.3, 64bit).



Vielleicht hilft dir:
http://wiki.panotools.org/Hugin_Compiling_OpenSuse

Gruss
Michael

Ähnliche fragen