Installationsprobleme .NET Framework 2.0 Win2K SP4

16/11/2007 - 11:39 von JMatthay | Report spam
Hallo,

beim Installieren des Frameworks 2.0 wird folgender Fehler in der
Ereignisanzeige ausgegeben :

Ereignistyp: Fehler
Ereignisquelle: LoadPerf
Ereigniskategorie: Keine
Ereigniskennung: 3009
Datum: 16.11.2007
Zeit: 10:29:50
Benutzer: Nicht zutreffend
Computer: EMPFANG
Beschreibung:
Die Zeichenfolgen der Leistungsindikatoren für .NETFramework konnten nicht
installiert werden. Fehlercode: DWORD 0 der Daten.
Daten:
0000: b7 00 00 00

Mein Problem ist nun, dass das Setup eigentlich sagt, dass die Installation
erfolgreich abgeschlossen wurde.
Allerdings findet man anschließend unter Systemsteuerung | Verwaltung keinen
Eintrag, um das .NET Framework 2.0 zu konfigurieren.

Was gibt es für Möglichkeiten, das Framework korrekt zu installieren,
bzw. den BUG zu fixen?

Vielen Dank für Eure Antworten.
 

Lesen sie die antworten

#1 Michael v. Fondern
18/11/2007 - 16:49 | Warnen spam
Hallo JMatthay,

Beschreibung:
Die Zeichenfolgen der Leistungsindikatoren für .NETFramework konnten nicht
installiert werden. Fehlercode: DWORD 0 der Daten.
Daten:
0000: b7 00 00 00

Mein Problem ist nun, dass das Setup eigentlich sagt, dass die Installation
erfolgreich abgeschlossen wurde.
Allerdings findet man anschließend unter Systemsteuerung | Verwaltung keinen
Eintrag, um das .NET Framework 2.0 zu konfigurieren.



Handelt es sich um eine regulàre Win2K-Installation, oder hat da evtl.
ein übereifriger Admin mittels NLite das Win2K kaputtgeschrumpft?

Grüße

- Michael -

Ähnliche fragen