installer funktioniert nicht mehr W2k

23/09/2007 - 11:35 von Thomas | Report spam
Hallo Gemeinde,
bin ab verzweifeln, schon stunden gelesen und probiert:

neu aufgesetztes W2k SP4, alles funktioniert
diverse updates eingespielt, alles bestens
Microsoft Updates auf automatisch benachrichtigen
dann nach diversen Updates, installer will nicht mehr
Fehlermeldung:
auf den "Windows installer-dienst" konnte nicht zugegriffen werden...

msi dienst steht auf manuell
RPC auf automatisch und gestartet

manuelles starten des msi geht auch nicht

was ich schon versucht habe:
deregistriert und neuregistriert
dito im abgesicherten Modus

installer 3.1 neu installiert
(diese Installation funktioniert)

alle Installationen die msi benötigen (auch alle MS-Updates)
gehen nicht

Hilfe :)
 

Lesen sie die antworten

#1 Thomas
23/09/2007 - 12:46 | Warnen spam
"Thomas" schrieb im Newsbeitrag
news:%23wNFlUc$
Hallo Gemeinde,
bin ab verzweifeln, schon stunden gelesen und probiert:

neu aufgesetztes W2k SP4, alles funktioniert
diverse updates eingespielt, alles bestens
Microsoft Updates auf automatisch benachrichtigen
dann nach diversen Updates, installer will nicht mehr
Fehlermeldung:
auf den "Windows installer-dienst" konnte nicht zugegriffen


werden...

msi dienst steht auf manuell
RPC auf automatisch und gestartet

manuelles starten des msi geht auch nicht

was ich schon versucht habe:
deregistriert und neuregistriert
dito im abgesicherten Modus

installer 3.1 neu installiert
(diese Installation funktioniert)

alle Installationen die msi benötigen (auch alle MS-Updates)
gehen nicht

Hilfe :)




infos gefunden, und es funktioniert

Robert sei Dank!!

Group: microsoft.public.de.german.win2000.sonstiges
betreff: Windows Installer defekt



Ähnliche fragen