Integration Services fehlt in im Dienste Snap In trotz Neuinstalla

14/11/2007 - 12:51 von Oliver S. | Report spam
Hallo,

Folgendes Problem:
Auf unserem SBS 2003 Premium Server (ohne ISA Installation) ist der SQL 2005
Server installiert (einschließlich aller MS Updates). Laut Aussage von dem
Betreuer der SQL Datenbank wurde seiner Zeit auch der Integration Services
mit installiert. Dieser taucht aber unter Dienste nicht mehr auf?

Folgendes wurde zur Problembehebung unternommen:
- Alle MS Updates installiert
- Über die Software Umgebung auf "àndern/hinzufügen" gegangen und den
Service (und nur den) deinstalliert
- Server neu gestartet und den Services über den gleichen Weg wieder
installiert - wieder neu gestartet - ohne Erfolg

Das gleiche noch mal mit der Original Setup CD - auch ohne Erfolg. Der
Dienst taucht weder unter Dienste auf, noch kann ich über die SQL Management
Studio mich mit dem Dienst verbinden. Die Fehlermeldung lautet:
"Fehler beim Herstellen einer Verbindung mit dem SSIS-Dienst auf dem
Computer "server". Der angegebene Dienst ist kein installierter Dienst."

Wer kann weiterhelfen? Ich weiß nicht mehr weiter im Moment. Bin für jeden
Hinweis dankbar. Falls mehr Informationen benötigt werden, bitte um Info.
Danke

Gruß
Oliver S.
 

Lesen sie die antworten

#1 Jochen Rieseberg
14/11/2007 - 15:55 | Warnen spam
Hallo,

bin mir nicht ganz sicher, aber ich glaube, der IIS muß dafür laufen - ist
der eingeschaltet?
J.Rieseberg
http://www.rieseberg.de


"Oliver S." wrote:

Hallo,

Folgendes Problem:
Auf unserem SBS 2003 Premium Server (ohne ISA Installation) ist der SQL 2005
Server installiert (einschließlich aller MS Updates). Laut Aussage von dem
Betreuer der SQL Datenbank wurde seiner Zeit auch der Integration Services
mit installiert. Dieser taucht aber unter Dienste nicht mehr auf?

Folgendes wurde zur Problembehebung unternommen:
- Alle MS Updates installiert
- Über die Software Umgebung auf "àndern/hinzufügen" gegangen und den
Service (und nur den) deinstalliert
- Server neu gestartet und den Services über den gleichen Weg wieder
installiert - wieder neu gestartet - ohne Erfolg

Das gleiche noch mal mit der Original Setup CD - auch ohne Erfolg. Der
Dienst taucht weder unter Dienste auf, noch kann ich über die SQL Management
Studio mich mit dem Dienst verbinden. Die Fehlermeldung lautet:
"Fehler beim Herstellen einer Verbindung mit dem SSIS-Dienst auf dem
Computer "server". Der angegebene Dienst ist kein installierter Dienst."

Wer kann weiterhelfen? Ich weiß nicht mehr weiter im Moment. Bin für jeden
Hinweis dankbar. Falls mehr Informationen benötigt werden, bitte um Info.
Danke

Gruß
Oliver S.

Ähnliche fragen