Integrierter Webcam-Mikrofon funktioniert nicht

18/10/2009 - 14:26 von Jerry Lin | Report spam
Hallo Zusammen,

anhand guter Bewertung auf Amazon hab Ich USB 2.0 eCom Webcam 5.0 Megapixel
mit Mikrofon gekauft. auf Windows 7 RTM 7600 x86 funktioniert bis Mic alles.
Gleich bei der Treiberinstallation ist Fehler aufgetreten. In Internet
gesucht aber nichts brauchbaren Treiber gefunden. Da no name Produkt ist,
vom Hersteller kann man sowieso vergessen.

unter XP sp3 wurde die Kamera ohne weiteres automatisch erkannt, sowohl
Kamera als auch Sound(einfach als USB audio device); unter Vista aber
gleiches Problem wie beim Win7.

Kann jemand mir sagen, welchen Treiber kann Ich nehmen? Gibt es doch was
extra fuer mic, oder?

Foto Shorts unter Windows 7 sind hier:

http://img410.imageshack.us/img410/...392640.jpg

Danke!!!




__________ Information from ESET NOD32 Antivirus, version of virus signature database 4517 (20091017) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com
 

Lesen sie die antworten

#1 Arno Welzel
18/10/2009 - 16:55 | Warnen spam
Jerry Lin schrieb:

anhand guter Bewertung auf Amazon hab Ich USB 2.0 eCom Webcam 5.0
Megapixel mit Mikrofon gekauft. auf Windows 7 RTM 7600 x86 funktioniert
bis Mic alles. Gleich bei der Treiberinstallation ist Fehler
aufgetreten. In Internet gesucht aber nichts brauchbaren Treiber
gefunden. Da no name Produkt ist, vom Hersteller kann man sowieso
vergessen.



Und sowas wird "gut" bewertet? Na ja - da haben die Leute wohl eher auf
den Preis als auf die Qualitàt geachtet. Das dieses Teil 5 Megapixel
kann, ist wohl auch eher mit Vorsicht zu geniessen - vielleicht
softwaremàssig "schöngerechnet", aber niemals in dieser Auflösung auch
optisch.

Zum Vergleich: Die Logitech QuickCam Pro 9000 hat "nur" 2 Megapixel -
aber eben "echte" und nicht irgendwie per Software aus einem groben Bild
hochgerechnet. Da gibt es auch Treiber für Windows Vista. Windows 7 wird
offiziell noch nicht unterstützt, sollte aber auch mit den
Vista-Treibern gehen.

Selbst die Logitech C300 für etwa hat vermutlich noch eine bessere
Bildqualitàt (auch ohne viele Megapixel) und wird ebenfalls unter Vista
unterstützt - und die kostet auch weniger als 30 EUR.

unter XP sp3 wurde die Kamera ohne weiteres automatisch erkannt, sowohl
Kamera als auch Sound(einfach als USB audio device); unter Vista aber
gleiches Problem wie beim Win7.

Kann jemand mir sagen, welchen Treiber kann Ich nehmen? Gibt es doch was
extra fuer mic, oder?



Vermutlich nicht. Entweder der Treiber vom Hersteller geht, oder eben
nicht. Einen allgemeingültigen Treiber für Mikrophone in USB-Webcams
gibt es nicht.

Und wenn es keine Homepage des Herstellers gibt, wo man passende Treiber
bekommt - Pech gehabt. Ein Produkt, wo man nicht mal den Hersteller dazu
im Netz findet, würde ich nicht kaufen, egal wie billig es ist.


http://arnowelzel.de
http://de-rec-fahrrad.de

Ähnliche fragen