Intel 2915abg unter w2k?

02/09/2010 - 21:34 von Ralph A. Schmid, dk5ras | Report spam
Moin,

weiß jemand, mit welchem Treiber die Intel 2915abg mini PCI unter w2k
SP4 (alle patches installiert) tut? Irgendwie bekomme ich da immer
einen error 10 :( Direkt bei Intel finde ich nix mehr zu dem alten
Zeugs, und die Treiber aus Drittquellen (Dell, Lenovo) wollen nicht.

Danke, und viele Grüße!


-ras


Ralph A. Schmid

http://www.dk5ras.de/ http://www.db0fue.de/
http://www.bclog.de/
 

Lesen sie die antworten

#1 Michael Paul
07/09/2010 - 18:37 | Warnen spam
Hi,
On 2 Sep., 21:34, "Ralph A. Schmid, dk5ras"
wrote:
weiß jemand, mit welchem Treiber die Intel 2915abg mini PCI unter w2k
SP4 (alle patches installiert) tut? Irgendwie bekomme ich da immer
einen error 10 :( Direkt bei Intel finde ich nix mehr zu dem alten
Zeugs, und die Treiber aus Drittquellen (Dell, Lenovo) wollen nicht.



Vielleicht tut ja das Zeug für XP?
<http://downloadcenter.intel.com/Detail_Desc.aspx?
agr=Y&ProdId47&DwnldID408&lang=eng>

Ältere Treiber (für XP) könntest Du eventuell auch bei Acer finden.
Das Extensa 4100 hatte eine solche Karte.
Für ganz alte Sachen kannst Du hier mal gucken: ftp://ftp.acer-euro.com/notebook/
.



Michael

Ähnliche fragen