intel agn Karte unter SuSE 11

27/09/2008 - 22:13 von Mathias Kalkum | Report spam
Gemeinde,

neues Notebook - neue SuSE (DEll Studio 15 /SuSE11). Soweit
funktionieren die meisten Dinge ganz gut (ATI Grafik, Ethernet,
Tastaturtreiber inkl. herstellerspezifischer Gimmicks, Sound).

Was leider trotz allen Googelns, Yast-Basteleien, Treiber-Updates von
Intel sowie dem alternativen Einsatz von Ndiswrapper nicht funktioniert
ist die Wlan Karte.

lspci erkennt sie:
0c:00.0 Network controller: Intel Corporation Device 4235

das entsprechende Treibermodul wird geladen (iwlagn)

aber ich kann sie nicht ansprechen - nie und nimmer und zu keiner Zeit
wird mit iwconfig, ifconfig, hwinfo --wlan usw. ein wlan device
angezeigt :-(

Tante Google liefert das Problem reihenweise, andererseits scheint die
Karte auf manchen System auch zu werkeln.

Irgendwelche Tips oder Ideen?

Mathias
 

Lesen sie die antworten

#1 Markus Kossmann
28/09/2008 - 09:19 | Warnen spam
Mathias Kalkum wrote:

Gemeinde,

neues Notebook - neue SuSE (DEll Studio 15 /SuSE11). Soweit
funktionieren die meisten Dinge ganz gut (ATI Grafik, Ethernet,
Tastaturtreiber inkl. herstellerspezifischer Gimmicks, Sound).

Was leider trotz allen Googelns, Yast-Basteleien, Treiber-Updates von
Intel sowie dem alternativen Einsatz von Ndiswrapper nicht funktioniert
ist die Wlan Karte.

lspci erkennt sie:
0c:00.0 Network controller: Intel Corporation Device 4235

das entsprechende Treibermodul wird geladen (iwlagn)

aber ich kann sie nicht ansprechen - nie und nimmer und zu keiner Zeit
wird mit iwconfig, ifconfig, hwinfo --wlan usw. ein wlan device
angezeigt :-(



Firmware (Paket ipw-firmware) installiert ?

Ähnliche fragen