Forums Neueste Beiträge
 

intel D525 MW: Später kein Bild, wenn beim Boot kein Monitor steckte

09/03/2013 - 15:04 von Ulrich F. Heidenreich | Report spam
Guten Abend!

Eigentlich steht schon alles im Subject: Ich habe hier einen mit dem
Intel D525 MW Mainboard bestücktes System, welches nur gelegentlich
an einen Monitor angeschlossen wird. Dumm nur, wenn beim Booten
(Windows-Start?) keiner dran war, bekomme ich beim nachtràglichen
Anstecken kein Bild.

BIOS/Hardwarefrage? Treiber-Unart des Win XP Treibers? Abhilfe?

TIA,
Ulrich
Bei Amazon kauft man via http://u-heidenreich.de/Amazon
In 9 Monaten und 16 Tagen ist Weihnachten.
8N17R G5X2G 3ZK57 OJ4EA FKQFV ETSJP 2JDVC JP0VQ Z1S2X
Stellt euch vor, es ist Samstag und keiner geht hin!
 

Lesen sie die antworten

#1 Michael Landenberger
09/03/2013 - 16:37 | Warnen spam
"Ulrich F. Heidenreich" schrieb am 09.03.2013 um 15:04:30:

Eigentlich steht schon alles im Subject: Ich habe hier einen mit dem
Intel D525 MW Mainboard bestücktes System, welches nur gelegentlich
an einen Monitor angeschlossen wird. Dumm nur, wenn beim Booten
(Windows-Start?) keiner dran war, bekomme ich beim nachtràglichen
Anstecken kein Bild.



Was passiert, wenn der Monitor beim Booten zwar angeschlossen, aber
ausgeschaltet [1] war?

[1] mit "ausgeschaltet" meine ich komplett stromlos. Sollte der Monitor keinen
echten "Power-off"-Schalter besitzen, einfach mal mit abgezogenem Netzkabel
testen.

Der Normalfall scheint das jedenfalls nicht zu sein. An meinem Heimserver ist
immer ein Monitor angeschlossen. Allerdings ist der beim Booten meistens
ausgeschaltet (=stromlos), denn den Server administriere ich üblicherweise per
Remote Desktop. Wenn ich den Monitor aber doch mal nachtràglich einschalte,
dann zeigt er auch ein Bild.

BIOS/Hardwarefrage? Treiber-Unart des Win XP Treibers? Abhilfe?



Üblicherweise erkennt Windows Monitore wie andere Plug'n'Play-Geràte auch.
Vielleicht entfernt es den entsprechenden Treiber, wenn beim Windows-Start
kein Monitor gefunden wird. Beim nachtràglichen Anschluss eines Monitors fehlt
dann der Treiber, der in diesem Fall offenbar auch nicht nachgeladen wird.
Soweit ich weiß, wird Hotplugging bei Monitoren nicht unterstützt.

Gruß

Michael

Ähnliche fragen